
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='layout-magazine com_content view-article itemid-331 j39 mm-hover  cat-blue'>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WC8V2ST');</script>
<!-- End Google Tag Manager -->
	<base href="https://www.marketing-interactive.com/sg-ministry-of-trade-issues-letter-of-demand-to-retailer-for-surgical-mask-profiteering" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://www.marketing-interactive.com/sg-ministry-of-trade-issues-letter-of-demand-to-retailer-for-surgical-mask-profiteering" />
	<meta property="og:title" content="SG Ministry of Trade issues letter of demand to retailer for surgical mask profiteering" />
	<meta property="og:description" content="According to MTI, the public has lodged complaints of&amp;nbsp;sellers taking advantage of the Wuhan Coronavirus situation to sell surgical masks at grossly inflated prices.
" />
	<meta name="description" content="According to MTI, the public has lodged complaints of&amp;nbsp;sellers taking advantage of the Wuhan Coronavirus situation to sell surgical masks at grossly inflated prices.
" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>SG Ministry of Trade issues letter of demand to retailer for surgical mask profiteering</title>
	<link href="https://micdn-13a1c.kxcdn.com/templates/ja_teline_v/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.marketing-interactive.com/component/search/?Itemid=406&amp;id=32687&amp;format=opensearch" rel="search" title="Search Marketing Interactive is Asia's leading source of advertising, marketing &amp; media news." type="application/opensearchdescription+xml" />
	<link href="https://www.marketing-interactive.com/sg-ministry-of-trade-issues-letter-of-demand-to-retailer-for-surgical-mask-profiteering" rel="canonical" />
	<link href="https://micdn-13a1c.kxcdn.com/t3-assets/css/css-42fa8-53328.css" rel="stylesheet" type="text/css" media="all" />
	<link href="https://micdn-13a1c.kxcdn.com/t3-assets/css/css-873d5-40192.css" rel="stylesheet" type="text/css" media="all" />
	<link href="https://micdn-13a1c.kxcdn.com/t3-assets/css/css-a1758-97406.css" rel="stylesheet" type="text/css" media="all" />
	<script src="https://micdn-13a1c.kxcdn.com/media/jui/js/jquery.min.js?3ba757df168bd884d744792d9f24b58f" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/media/jui/js/jquery-noconflict.js?3ba757df168bd884d744792d9f24b58f" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/media/jui/js/jquery-migrate.min.js?3ba757df168bd884d744792d9f24b58f" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/media/plg_content_osembed/js/osembed.js?b1e1275a19a606c2c7c810800746402a" type="text/javascript"></script>
	<script src="https://static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/jquery.ckie.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/templates/ja_teline_v/js/script.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/templates/ja_teline_v/acm/events/js/script.js" type="text/javascript"></script>
	<script type="text/javascript">

	var ja_base_uri = "";

	</script>
	<!-- Start: Google Structured Data -->
            
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.marketing-interactive.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.marketing-interactive.com/news"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "SG Ministry of Trade issues letter of demand to retailer for surgical mask profiteering",
            "item": "https://www.marketing-interactive.com/sg-ministry-of-trade-issues-letter-of-demand-to-retailer-for-surgical-mask-profiteering"
        }
    ]
}
</script>
            <!-- End: Google Structured Data -->

	
  <script>
if(window.location.href.indexOf("v2.") < 0 && window.location.href.indexOf("150.107.152.157") < 0) {
    var s = document.createElement("script");
    var async = true;
    s.type = "text/javascript";
    s.src = "https://demo.fewcents.co/static/js/paywall.js";
    s.async = true;
    jQuery("head").prepend(s);
__q={q:[],l:[]},Paywall=function(){__q.q.push(arguments)},Paywall.on=function(){__q.l.push(arguments)};
}
 </script>
  
  
  <script>
  document.addEventListener("DOMContentLoaded", function() {
    var jsMMFullSkin = document.getElementsByClassName('js-mm-fullskin');
    var jsMMFullSkinHK = document.getElementsByClassName('js-mm-fullskin-hk');
    var mainMMFullSkin = document.getElementById('t3-mainnav');
    var contentMMFullSkin = document.getElementById('t3-content');
    if(window.location.href.indexOf(".com/hong-kong") < 0 && window.location.href.indexOf(".com/apac") < 0 && window.location.href.indexOf(".com/thailand") < 0 && window.location.href.indexOf(".com/indonesia") < 0)  {
		mainMMFullSkin.classList.add('mm-fullskin-main--bottom');
      	contentMMFullSkin.classList.add('mm-fullskin-content--bottom');
      	var i;
		for (i = 0; i < jsMMFullSkin.length; i++) {
  			jsMMFullSkin[i].style.display = "block";
	      	jsMMFullSkin[i].style.visibility = "visible";
		}
    };
    
    if(window.location.href.indexOf(".com/hong-kong") > -1) {
		mainMMFullSkin.classList.add('mm-fullskin-main--bottom');
      	contentMMFullSkin.classList.add('mm-fullskin-content--bottom');
      	var i;
		for (i = 0; i < jsMMFullSkinHK.length; i++) {
  			jsMMFullSkinHK[i].style.display = "block";
	      	jsMMFullSkinHK[i].style.visibility = "visible";
		}
    };
    
    
    
	var fxBtn = document.getElementById('js-fx-banner-footer-wrapper');
    var fxMBtn = document.getElementById('js-fx-mobile-banner-footer-wrapper');
fxBtn.addEventListener('click', function(e) {
  e.preventDefault();
  this.parentNode.parentNode.parentNode.style.display = 'none';
})
  
  fxMBtn.addEventListener('click', function(e) {
  e.preventDefault();
  this.parentNode.parentNode.parentNode.style.display = 'none';
})
  
  if(window.location.href.indexOf("apac") > -1){
            document.getElementById('js-banner-footer-wrapper').style.display = "none";
  }
    
      if(window.location.href.indexOf("hong-kong") > -1){
            document.getElementById('js-banner-footer-wrapper').style.display = "none";
  }
});

  </script>
    
    <script>
    document.addEventListener("DOMContentLoaded", function(){
      var contentMediaWrapper = document.getElementsByClassName('article-intro-media');
      var selectedEl = contentMediaWrapper[0];
      var telegramDiv = document.createElement('div');
      telegramDiv.className = "fvn-mm-telegram-div-wrapper"
      telegramDiv.innerHTML = '<p>Subscribe to <a href="https://t.me/marketinginteractive_sea" alt="Marketing Interactive Telegram Channel" target="_blank" rel="noopener noreferrer">our Telegram channel</a> for the latest updates in the marketing and advertising scene.</p>'
        selectedEl.appendChild(telegramDiv);
        
          if (window.location.href.indexOf("data-dexterity-why-it") != -1) {
document.querySelector('.article-intro-media').style.display = 'none';
}
      
                if (window.location.href.indexOf("keep-going-keep-growing-chapter-1") != -1) {
document.querySelector('.article-intro-media').style.display = 'none';
}
      
                      if (window.location.href.indexOf("keep-going-keep-growing-chapter-2") != -1) {
document.querySelector('.article-intro-media').style.display = 'none';
}
      
                            if (window.location.href.indexOf("keep-going-keep-growing-chapter-3") != -1) {
document.querySelector('.article-intro-media').style.display = 'none';
}
      
                                  if (window.location.href.indexOf("keep-going-keep-growing-chapter-4") != -1) {
document.querySelector('.article-intro-media').style.display = 'none';
}
      
      
    })
    </script>
  
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->  
      


<!-- GOOGLE FONTS -->
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,300,300italic,700,700italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:700,400' rel='stylesheet' type='text/css'>
<!--//GOOGLE FONTS -->


<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
  

	</head>

<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WC8V2ST"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
	<!-- TOPBAR -->
	<div class="t3-topbar" data-spy="affix" data-offset-top="48">

		<div class="top-left">
			<nav class="t3-topnav">
				<ul class="nav nav-pills nav-stacked menu">
<li class="item-279"><a href="/" class="">Home </a></li><li class="item-319"><a href="/magazine" class="">Magazine</a></li><li class="item-136 deeper dropdown parent"><span class="nav-header ">Events</span>
<ul class="dropdown-menu"><li class="item-278 dropdown-submenu parent"><a href="#" class="">Awards </a><ul class="dropdown-menu"><li class="item-604"><a href="/events/awards/se-asia" class="">SE Asia</a></li><li class="item-605"><a href="https://www.marketing-interactive.asia/" class="" target="_blank" rel="noopener noreferrer">N Asia </a></li></ul></li><li class="item-277 dropdown-submenu parent"><a href="#" class="">Conferences </a><ul class="dropdown-menu"><li class="item-606"><a href="/events/conferences/se-asia" class="">SE Asia</a></li><li class="item-607"><a href="https://www.marketing-interactive.asia/" class="" target="_blank" rel="noopener noreferrer">N Asia </a></li></ul></li><li class="item-681"><a href="https://www.uniqskills.net/" class="" target="_blank" rel="noopener noreferrer">UniqSkills </a></li><li class="item-276"><a href="https://masterclasses.marketing-interactive.com/virtual-masterclasses" class="" target="_blank" rel="noopener noreferrer">Masterclasses </a></li></ul></li><li class="item-493"><a href="/tip-off" class="">Tip Off</a></li><li class="item-600"><a href="/advertise" class="">Advertise</a></li><li class="item-521 deeper dropdown parent"><span class="nav-header ">Region</span>
<ul class="dropdown-menu"><li class="item-148"><a href="/apac" class="">APAC </a></li><li class="item-204"><a href="/" class="">Singapore </a></li><li class="item-362"><a href="/hong-kong" class="">Hong Kong </a></li><li class="item-223"><a href="/malaysia" class="">Malaysia </a></li><li class="item-430"><a href="/indonesia" class="">Indonesia </a></li><li class="item-431"><a href="/thailand" class="">Thailand </a></li><li class="item-520"><a href="/apac" class="">Philippines </a></li></ul></li><li class="item-270"><a href="https://www.lighthouse-media.com/submarketing/" class="subscribe-class" target="_blank" rel="noopener noreferrer">Subscribe </a></li><li class="item-660"><a href="https://www.facebook.com/marketingmagazine.group/" class="fa fa-facebook soc-top-icon" title="Marketing Interactive Facebook" rel="noopener noreferrer" target="_blank">Facebook </a></li><li class="item-661"><a href="https://twitter.com/MarketingEds" class="fa fa-twitter soc-top-icon" title="Marketing Interactive Twitter" rel="noopener noreferrer" target="_blank">Twitter </a></li><li class="item-662"><a href="https://www.linkedin.com/company/marketing-magazine-group/" class="fa fa-linkedin soc-top-icon" title="Marketing Interactive LinkedIn" rel="noopener noreferrer" target="_blank">LinkedIn </a></li><li class="item-663"><a href="https://www.youtube.com/channel/UCmCeNAoR4ygKBSv4IisSB3Q" class="fa fa-youtube soc-top-icon" title="Marketing Interactive Youtube" rel="noopener noreferrer" target="_blank">Youtube </a></li><li class="item-664"><a href="https://www.instagram.com/marketinginteractive_sea/" class="fa fa-instagram soc-top-icon" title="Marketing Interactive Instagram" rel="noopener noreferrer" target="_blank">Instagram </a></li><li class="item-680"><a href="https://open.spotify.com/show/5uMePtsQqFfn13n7FQz7vc?si=8FiykMszQUGgxzJIynGzTw" class="fa fa-spotify soc-top-icon" title="Marketing Interactive Podcast" rel="noopener noreferrer" target="_blank">Spotify </a></li><li class="item-704"><a href="https://t.me/marketinginteractive_sea" class="fa fa-telegram soc-top-icon" title="Marketing Interactive Telegram" target="_blank" rel="noopener noreferrer">Telegram </a></li></ul>

			</nav>
		</div>

		<div class="top-right">
			<div class="module-search">
	<form action="/news" method="post" class="form-inline">
		<i class="fa fa-search"></i>
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control inputbox search-query" type="text" size="20" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="406" />

	</form>

</div>

		</div>

	</div>

		<!-- //TOP BAR -->


	
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
		<div class="row text-center">

			<div class="col-md-12">

				<!-- OFF CANVAS TOGGLE -->
				
<button class="btn btn-default off-canvas-toggle" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<div id="t3-off-canvas" class="t3-off-canvas">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Sidebar</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod217"><div class="module-inner"><h3 class="module-title "><span>Topics</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-151 default"><a href="/" class="">Home</a></li><li class="item-331 current active"><a href="/news" class="">News</a></li><li class="item-581"><a href="/agencies" class="">Agencies</a></li><li class="item-142"><a href="/opinions" class="">Opinions</a></li><li class="item-310"><a href="/analysis" class="">Analysis</a></li><li class="item-308"><a href="/media-01" class="">Media</a></li><li class="item-682"><a href="https://contenthub.marketing-interactive.com/micro-moments-matter/" class="" target="_blank" rel="noopener noreferrer">CONTENT HUB </a></li><li class="item-321"><a href="/watch" class="">TUNE IN</a></li><li class="item-683"><a href="/brand-highlights" class="">Brand Highlights</a></li><li class="item-147"><a href="/partner-insights" class="">Partner Insights</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod216"><div class="module-inner"><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-279"><a href="/" class="">Home </a></li><li class="item-319"><a href="/magazine" class="">Magazine</a></li><li class="item-136 deeper dropdown parent"><span class="nav-header ">Events</span>
<ul class="dropdown-menu"><li class="item-278 dropdown-submenu parent"><a href="#" class="">Awards </a><ul class="dropdown-menu"><li class="item-604"><a href="/events/awards/se-asia" class="">SE Asia</a></li><li class="item-605"><a href="https://www.marketing-interactive.asia/" class="" target="_blank" rel="noopener noreferrer">N Asia </a></li></ul></li><li class="item-277 dropdown-submenu parent"><a href="#" class="">Conferences </a><ul class="dropdown-menu"><li class="item-606"><a href="/events/conferences/se-asia" class="">SE Asia</a></li><li class="item-607"><a href="https://www.marketing-interactive.asia/" class="" target="_blank" rel="noopener noreferrer">N Asia </a></li></ul></li><li class="item-681"><a href="https://www.uniqskills.net/" class="" target="_blank" rel="noopener noreferrer">UniqSkills </a></li><li class="item-276"><a href="https://masterclasses.marketing-interactive.com/virtual-masterclasses" class="" target="_blank" rel="noopener noreferrer">Masterclasses </a></li></ul></li><li class="item-493"><a href="/tip-off" class="">Tip Off</a></li><li class="item-600"><a href="/advertise" class="">Advertise</a></li><li class="item-521 deeper dropdown parent"><span class="nav-header ">Region</span>
<ul class="dropdown-menu"><li class="item-148"><a href="/apac" class="">APAC </a></li><li class="item-204"><a href="/" class="">Singapore </a></li><li class="item-362"><a href="/hong-kong" class="">Hong Kong </a></li><li class="item-223"><a href="/malaysia" class="">Malaysia </a></li><li class="item-430"><a href="/indonesia" class="">Indonesia </a></li><li class="item-431"><a href="/thailand" class="">Thailand </a></li><li class="item-520"><a href="/apac" class="">Philippines </a></li></ul></li><li class="item-270"><a href="https://www.lighthouse-media.com/submarketing/" class="subscribe-class" target="_blank" rel="noopener noreferrer">Subscribe </a></li><li class="item-660"><a href="https://www.facebook.com/marketingmagazine.group/" class="fa fa-facebook soc-top-icon" title="Marketing Interactive Facebook" rel="noopener noreferrer" target="_blank">Facebook </a></li><li class="item-661"><a href="https://twitter.com/MarketingEds" class="fa fa-twitter soc-top-icon" title="Marketing Interactive Twitter" rel="noopener noreferrer" target="_blank">Twitter </a></li><li class="item-662"><a href="https://www.linkedin.com/company/marketing-magazine-group/" class="fa fa-linkedin soc-top-icon" title="Marketing Interactive LinkedIn" rel="noopener noreferrer" target="_blank">LinkedIn </a></li><li class="item-663"><a href="https://www.youtube.com/channel/UCmCeNAoR4ygKBSv4IisSB3Q" class="fa fa-youtube soc-top-icon" title="Marketing Interactive Youtube" rel="noopener noreferrer" target="_blank">Youtube </a></li><li class="item-664"><a href="https://www.instagram.com/marketinginteractive_sea/" class="fa fa-instagram soc-top-icon" title="Marketing Interactive Instagram" rel="noopener noreferrer" target="_blank">Instagram </a></li><li class="item-680"><a href="https://open.spotify.com/show/5uMePtsQqFfn13n7FQz7vc?si=8FiykMszQUGgxzJIynGzTw" class="fa fa-spotify soc-top-icon" title="Marketing Interactive Podcast" rel="noopener noreferrer" target="_blank">Spotify </a></li><li class="item-704"><a href="https://t.me/marketinginteractive_sea" class="fa fa-telegram soc-top-icon" title="Marketing Interactive Telegram" target="_blank" rel="noopener noreferrer">Telegram </a></li></ul>
</div></div></div><div class="t3-module module " id="Mod440"><div class="module-inner"><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-656"><a href="/contact-us" class="">Contact Us </a></li></ul>
</div></div></div>
  </div>

</div>

				<!-- // OFF CANVAS TOGGLE -->

				<!-- LOGO -->
				<div class="logo">
					<div class="logo-image logo-control">
						<a href="/" title="Marketing Interactive">
															<img class="logo-img" src="https://micdn-13a1c.kxcdn.com/images/stories/joomlart/Marketing_logo.png" alt="Marketing Interactive" style=" max-width: 450px;"/>
																						<img class="logo-img-sm" src="https://micdn-13a1c.kxcdn.com/images/stories/joomlart/Marketing_logoxL250.png" alt="Marketing Interactive" />
														<span>Marketing Interactive</span>
						</a>
						<small class="site-slogan">The Art and Science of Connecting with Consumers</small>
					</div>
				</div>
				<!-- //LOGO -->

			</div>

                              	
			<!-- HEADER RIGHT GENERAL -->
	 <div class="row text-center">
                              
			<div class="col-md-12">
				<div class="header-right-inner">
					<div class="col trending " style="display: inline-block;">
                              <!-- VIDEO BANNER START -->
                              					<!-- <div class="mm-video-banner">
                              <a href="https://webinars.marketing-interactive.com/sitecore/?utm_source=MARKETING-INTERACTIVE&utm_medium=webbanners&utm_campaign=Modern_Commerce_In_APAC_postevent1&utm_content=on_demand" target="_blank">&nbsp;</a>
                      <video class="mm-video" autoplay loop muted playsinline controls src="https://www.marketing-interactive.com/images/videos/985x300_SitecorVideoHeroBanner.mp4" width="100%" height="auto">
    Your browser does not support the video tag.
  </video>
                    </div> -->
                                                            <!-- VIDEO BANNER END -->
						<div class="bannergroup topbigbanner b985">


</div>

					</div>
                          
				</div>
			</div>
	</div>
			<!-- // HEADER RIGHT -->
                         

		</div>
	</div>
</header>
<!-- // HEADER -->


  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
					</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="item-home" data-id="151" data-level="1" data-class="item-home" data-xicon="fa fa-home">
<a itemprop='url' class=""  href="/"   data-target="#"><span class="fa fa-home"></span>Home </a>

</li>
<li itemprop='name' class="current active mega-align-justify" data-id="331" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/news"   data-target="#">News </a>

</li>
<li itemprop='name'  data-id="581" data-level="1">
<a itemprop='url' class=""  href="/agencies"   data-target="#">Agencies </a>

</li>
<li itemprop='name' class="mega-align-justify" data-id="142" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/opinions"   data-target="#">Opinions </a>

</li>
<li itemprop='name' class="mega-align-justify" data-id="310" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/analysis"   data-target="#">Analysis </a>

</li>
<li itemprop='name' class="mega-align-justify" data-id="308" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/media-01"   data-target="#">Media </a>

</li>
<li itemprop='name'  data-id="682" data-level="1">
<a itemprop='url' class=""  href="https://contenthub.marketing-interactive.com/micro-moments-matter/" target="_blank"   data-target="#">CONTENT HUB</a>

</li>
<li itemprop='name' class="mega-align-justify" data-id="321" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/watch"   data-target="#">TUNE IN </a>

</li>
<li itemprop='name'  data-id="683" data-level="1">
<a itemprop='url' class=""  href="/brand-highlights"   data-target="#">Brand Highlights </a>

</li>
<li itemprop='name' class="mega-align-justify" data-id="147" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/partner-insights"   data-target="#">Partner Insights </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>

<script>
	(function ($){
		var maps = [{"id":"151","class":"cat-blue"},{"id":"331","class":" cat-blue"},{"id":"142","class":" cat-blue"},{"id":"310","class":" cat-blue"},{"id":"308","class":"cat-blue"},{"id":"321","class":"cat-blue"},{"id":"683","class":" cat-blue"},{"id":"147","class":"cat-blue"}];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->


  


	
<div class="main">

	
  <div id="t3-mainbody" class="container t3-mainbody mainbody-magazine">
  
  	<div class="row equal-height">

			<!-- MAIN CONTENT -->
			<div id="t3-content" class="col t3-content col-md-9">
								

	
	<div class="item-row row-main">
		<div class="article-main">
			<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="url" content="/sg-ministry-of-trade-issues-letter-of-demand-to-retailer-for-surgical-mask-profiteering" />
			
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					SG Ministry of Trade issues letter of demand to retailer for surgical mask profiteering			<meta itemprop="url" content="https://www.marketing-interactive.com/sg-ministry-of-trade-issues-letter-of-demand-to-retailer-for-surgical-mask-profiteering" />
			</h1>

			
		</header>
				<aside class="article-aside article-aside-full">
							<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">
			<span itemprop="name">Farzanah Farveen</span>
	  <span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <img src="https://micdn-13a1c.kxcdn.com/templates/ja_teline_v/images/logo.png" alt="logo" itemprop="url" />
    <meta itemprop="width" content="auto" />
    <meta itemprop="height" content="auto" />
  </span>
  <meta itemprop="name" content="Farzanah Farveen">
  </span>
</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2020-01-31T08:28:25+00:00">
					31 January 2020          <meta  itemprop="datePublished" content="2020-01-31T08:28:25+00:00" />
          <meta  itemprop="dateModified" content="2020-01-31T08:28:25+00:00" />
				</time>
			</dd>			
			
					
					
			
						</dl>
			
					</aside>
	
	<section class="article-intro-media">
		
<div class="pull-left item-image">

      <a href="/sg-ministry-of-trade-issues-letter-of-demand-to-retailer-for-surgical-mask-profiteering" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img  src="https://micdn-13a1c.kxcdn.com/images/sg/content-images/surgical-masks_s_w.jpg" alt="" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
		
			</section>

	<section class="row article-navigation top">
			</section>

	<section class="article-full">

		
		<div class="article-content-main">

									
		
			<section class="article-content" itemprop="articleBody">
								<div class="addtoany_container"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.marketing-interactive.com/sg-ministry-of-trade-issues-letter-of-demand-to-retailer-for-surgical-mask-profiteering" data-a2a-title="SG Ministry of Trade issues letter of demand to retailer for surgical mask profiteering">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>
<a class="a2a_button_whatsapp"></a>
<a class="a2a_button_wechat"></a>
<a class="a2a_button_telegram"></a>
<a class="a2a_button_email"></a>
</span>
</div>
<p>The Ministry of Trade and Industry (MTI)'s Price Controller has issued a letter of demand to retailer Deen Express, in light of the inflated prices for surgical masks. According to MTI, the public has lodged complaints of&nbsp;sellers taking advantage of the Wuhan Coronavirus situation to sell surgical masks at grossly inflated prices.&nbsp; In the letter of demand, Price Controller requested Deen Express to explain the basis of its selling prices for the sale of masks, including the cost price and profit margins. The MTI aims to use such information to assess the need for further action under the Price Control Act.</p>
<p>The Price Controller has also issued letters to eCommerce platforms Lazada, Carousell and Qoo10 to request for information on any potential profiteers on their platforms.&nbsp;The companies will have to respond to the Price Controller’s queries by 3 February 2020. MTI stressed that profiteering is "highly irresponsible and damaging" in these uncertain times, and urges retailers to practice corporate social responsibility and not take advantage of the increased demand to raise prices unreasonably.</p>
<p>The MTI will also work closely with the Consumers Association of Singapore (CASE) and the Competition and Consumer Commission of Singapore (CCCS) to monitor the situation and investigate any unfair and anti-competitive practices.</p>
<p>This comes shortly after <a href="https://www.marketing-interactive.com/carousell-enforces-active-measures-to-curb-sale-of-surgical-masks-at-inflated-prices/" target="_blank" rel="noopener">Carousell said it will reach</a> out to sellers directly and advise them to price their masks reasonably in order to allow a fair distribution of masks.&nbsp;Su Lin Tan, Carousell’s VP of operations, told&nbsp;<em>Marketing&nbsp;</em>in a statement that the marketplace is rolling out measures progressively including advisories on Carousell News and curating a collection of reasonably-priced items to keep the community protected. According to Tan, listings with unreasonable pricing will be asked to observe corrective action or may be taken down.</p>
<p>In addition,&nbsp;Southeast Asian eCommerce platform&nbsp;Qoo10 recently removed a listing that advertised 30 "anti-coronavirus" masks up for sale at SG$10,000. An article on <a href="https://www.straitstimes.com/singapore/online-mall-qoo10-removes-listing-selling-30-anti-coronavirus-masks-for-10000" target="_blank" rel="noopener"><em>The Straits Times</em></a> reported that the listing claimed the masks were "anti-pneumonia" and "anti-haze". Qoo10 said in the article that it "does not condone excessive profiteering", and merchants will be temporarily suspended if found of such behaviour.</p>				
							</section>

				

		
		
		</div>
	</section>

	<section class="row article-navigation bottom">
			</section>

</article>

												</div>
	</div>

	

			</div>
			<!-- //MAIN CONTENT -->

						<!-- SIDEBAR RIGHT -->
			<div class="col t3-sidebar t3-sidebar-right col-md-3 ">
				<div class="t3-module module " id="Mod149"><div class="module-inner"><h3 class="module-title "><span>Most Recent</span></h3><div class="module-ct"><div class="section-inner ">

    <div class="category-module magazine-links">
			        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/volkswagen-under-investigation-for-april-fool-s-stunt" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img  src="https://micdn-13a1c.kxcdn.com/images/sg/content-images/volkswagen_front_image.jpg" alt="Volkswagen" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name" data-publish-up="2021-05-03 04:18:04">
											<a href="/volkswagen-under-investigation-for-april-fool-s-stunt" itemprop="url">
						Volkswagen still not cleared from April Fool's mishap as investigation ensues </a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/nielseniq-dairy-farm-cooperation-deal" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img  src="https://micdn-13a1c.kxcdn.com/images/hk/content-images/dairy_farm_photo.jpg" alt="Dairy Farm, NielsenIQ" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name" data-publish-up="2021-05-03 04:06:58">
											<a href="/nielseniq-dairy-farm-cooperation-deal" itemprop="url">
						NielsenIQ renews retail cooperation deal with Dairy Farm</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/bravo-cone-lee-byung-hun-ad" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img  src="https://micdn-13a1c.kxcdn.com/images/hk/content-images/bravo-ice-cream-lee-byung-hun.jpg" alt="bravo cone, lee byung-hun" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name" data-publish-up="2021-05-03 04:40:41">
											<a href="/bravo-cone-lee-byung-hun-ad" itemprop="url">
						South Korea's Bravo Cone launches new campaign with actor Lee Byung-Hun</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/tumi-launches-esports-collection" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img  src="https://micdn-13a1c.kxcdn.com/images/hk/content-images/tumi-esports.jpg" alt="tumi, tumi esports" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name" data-publish-up="2021-04-30 04:41:15">
											<a href="/tumi-launches-esports-collection" itemprop="url">
						TUMI launches new esports collection for gamers</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/tealive-gives-mobile-legends-fans-a-bang-for-their-buck-with-rare-skins-of-playable-heroes" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img  src="https://micdn-13a1c.kxcdn.com/images/sg/content-images/tealive_mobile_legends.jpg" alt="Tealive" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name" data-publish-up="2021-04-30 03:38:51">
											<a href="/tealive-gives-mobile-legends-fans-a-bang-for-their-buck-with-rare-skins-of-playable-heroes" itemprop="url">
						Tealive gives Mobile Legends fans a bang for their buck with rare skins of playable heroes</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/prawards-2021-highlight-lifebuoy-combats-air-pollution-in-vietnam-by-humanising-pm2-5" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img  src="https://micdn-13a1c.kxcdn.com/images/sg/content-images/lifebuoy_prawards.jpg" alt="Lifebuoy" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name" data-publish-up="2021-04-30 09:35:46">
											<a href="/prawards-2021-highlight-lifebuoy-combats-air-pollution-in-vietnam-by-humanising-pm2-5" itemprop="url">
						#PRAwards 2021 highlight: Lifebuoy combats air pollution in Vietnam by humanising PM2.5</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/this-livestream-shopping-network-shows-pandemic-proof-growth-strategy-for-btl-reliant-consumer-brands" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img  src="https://micdn-13a1c.kxcdn.com/images/sg/content-images/img_2928_1.jpeg" alt="" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name" data-publish-up="2021-04-29 05:09:35">
											<a href="/this-livestream-shopping-network-shows-pandemic-proof-growth-strategy-for-btl-reliant-consumer-brands" itemprop="url">
						This livestream shopping network shows pandemic-proof growth strategy for BTL-reliant consumer brands</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	        </div>
</div>
</div></div></div><div class="t3-module module sidebanner " id="Mod405"><div class="module-inner"><div class="module-ct"><div class="bannergroup sidebanner">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/978" target="_blank" rel="noopener noreferrer"
							title="Adobe_Apr_MPU_2">
							<img
								src="https://micdn-13a1c.kxcdn.com/images/sg/banner/adobe_apr_mpu_2.gif"
								alt="Adobe x MI Content Hub"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module sidebanner " id="Mod406"><div class="module-inner"><div class="module-ct"><div class="bannergroup sidebanner">


</div>
</div></div></div><div class="t3-module modulesidebanner " id="Mod497"><div class="module-inner"><div class="module-ct"><div class="bannergroupsidebanner">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/957" target="_blank" rel="noopener noreferrer"
							title="Social Media Bootcamp 2021">
							<img
								src="https://micdn-13a1c.kxcdn.com/images/sg/banner/social_media_bootcamp_mpu3.png"
								alt="Social Media Bootcamp"
								 width="300"								 height="300"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module upcomingevents " id="Mod472"><div class="module-inner"><h3 class="module-title "><span>Singapore Upcoming Events</span></h3><div class="module-ct">
<div class="magazine-links">
		
<div class="item-event">
  <div class="col-sm-3 event-time">
    <span class="date">04</span>
    <span class="month-year">May, 2021</span>
  </div>

  <div class="col-sm-9 col-content">
    
			<div class="article-title">

							<h3 itemprop="name" data-publish-up="2021-01-18 00:00:07">
											<a href="/social-media-bootcamp-2021" itemprop="url">
						Social Media Bootcamp, 4 - 6 May 2021</a>
									</h3>
			
											</div>
	  </div>
</div>		
<div class="item-event">
  <div class="col-sm-3 event-time">
    <span class="date">28</span>
    <span class="month-year">May, 2021</span>
  </div>

  <div class="col-sm-9 col-content">
    
			<div class="article-title">

							<h3 itemprop="name" data-publish-up="2020-12-15 04:07:23">
											<a href="/markies-awards-singapore" itemprop="url">
						MARKies Awards 2021 Singapore</a>
									</h3>
			
											</div>
	  </div>
</div>		
<div class="item-event">
  <div class="col-sm-3 event-time">
    <span class="date">18</span>
    <span class="month-year">Jun, 2021</span>
  </div>

  <div class="col-sm-9 col-content">
    
			<div class="article-title">

							<h3 itemprop="name" data-publish-up="2020-12-21 07:34:12">
											<a href="/agency-of-the-year-singapore" itemprop="url">
						Agency of The Year 2021 Singapore</a>
									</h3>
			
											</div>
	  </div>
</div>		
<div class="item-event">
  <div class="col-sm-3 event-time">
    <span class="date">27</span>
    <span class="month-year">Aug, 2021</span>
  </div>

  <div class="col-sm-9 col-content">
    
			<div class="article-title">

							<h3 itemprop="name" data-publish-up="2021-04-07 05:00:54">
											<a href="/the-loyalty-and-engagement-awards-2021-singapore" itemprop="url">
						The Loyalty and Engagement Awards 2021 Singapore</a>
									</h3>
			
											</div>
	  </div>
</div>	</div></div></div></div><div class="t3-module module " id="Mod437"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/45" target="_blank" rel="noopener noreferrer"
							title="MARKETING Awards">
							<img
								src="https://micdn-13a1c.kxcdn.com/images/sg/banner/mmsg_awards_general_banners_300x150.gif"
								alt="MARKETING Awards"
								 width="300"															/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/25" target="_blank" rel="noopener noreferrer"
							title="MARKETING Virtual Masterclasses">
							<img
								src="https://micdn-13a1c.kxcdn.com/images/sg/banner/virtual-masterclasses-banner-300x150.gif"
								alt="MARKETING Virtual Masterclasses"
								 width="300"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
			</div>
			<!-- //SIDEBAR RIGHT -->
			
			</div>

  </div> 

	

</div>


	
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
  <div class="container">

  <section class="t3-footer-links">
    <div class="row">

      <div class="col-md-4">
        <!-- LOGO -->
        <div class="logo">
          <div class="logo-image">
            <a href="/" title="Marketing Interactive">
                              <img class="logo-img" src="https://micdn-13a1c.kxcdn.com/images/stories/joomlart/white-MM-logoxh60.png" alt="Marketing Interactive" />
                            <span>Marketing Interactive</span>
            </a>
            <small class="site-slogan">The Art and Science of Connecting with Consumers</small>
          </div>
        </div>
        <!-- //LOGO -->

        <!-- NEWSLETTER -->
        <div class="acy-email-footer">
            
        </div>
        <!-- //NEWSLETTER -->
      </div>

      <div class="col-md-8">
      	      	<!-- FOOT NAVIGATION -->
      			<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-4 col-md-4  col-sm-4 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module module " id="Mod178"><div class="module-inner"><h3 class="module-title "><span>Awards</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-160"><a href="https://awards.marketing-interactive.com/agency-of-the-year/" class="" target="_blank" rel="noopener noreferrer"> Agency of the Year Awards </a></li><li class="item-283"><a href="https://awards.marketing-interactive.com/asia-ecommerce-sg/" class="" target="_blank" rel="noopener noreferrer">Asia eCommerce Awards </a></li><li class="item-285"><a href="https://awards.marketing-interactive.com/loyalty-and-engagement-sg/" class="" target="_blank" rel="noopener noreferrer">Loyalty &amp; Engagement Awards </a></li><li class="item-284"><a href="https://awards.marketing-interactive.com/marketing-events-sg/" class="" target="_blank" rel="noopener noreferrer">Marketing Events Awards </a></li><li class="item-286"><a href="https://awards.marketing-interactive.com/marketing-excellence/" class="" target="_blank" rel="noopener noreferrer">Marketing Excellence Awards </a></li><li class="item-288"><a href="https://awards.marketing-interactive.com/markies-sg/" class="" target="_blank" rel="noopener noreferrer">MARKies Awards </a></li><li class="item-289"><a href="https://awards.marketing-interactive.com/mobex-awards-sg/" class="" target="_blank" rel="noopener noreferrer">Mob-Ex Awards </a></li><li class="item-290"><a href="https://awards.marketing-interactive.com/pr-awards-sg/" class="" target="_blank" rel="noopener noreferrer">PR Awards </a></li><li class="item-291"><a href="https://awards.marketing-interactive.com/spark-awards-hk-2019/" class="" target="_blank" rel="noopener noreferrer">The Spark Awards </a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-4 col-md-4  col-sm-6 hidden-sm   col-xs-12 hidden-xs ">
								<div class="t3-module module " id="Mod131"><div class="module-inner"><h3 class="module-title "><span>Conferences</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-212"><a href="https://conferences.marketing-interactive.com/branding360-hk-2019/" class="" target="_blank" rel="noopener noreferrer">Branding 360 </a></li><li class="item-292"><a href="https://conferences.marketing-interactive.com/content360-sg/" class="" target="_blank" rel="noopener noreferrer">Content 360 </a></li><li class="item-293"><a href="https://conferences.marketing-interactive.com/customer-experience-sg-2019/" class="" target="_blank" rel="noopener noreferrer">Customer Experience </a></li><li class="item-294"><a href="https://conferences.marketing-interactive.com/digital-marketing-asia/" class="" target="_blank" rel="noopener noreferrer">Digital Marketing Asia </a></li><li class="item-295"><a href="https://conferences.marketing-interactive.com/pr-asia/" class="" target="_blank" rel="noopener noreferrer">PR Asia </a></li><li class="item-296"><a href="https://www.marketing-interactive.com/retail-marketing/hk/" class="" target="_blank" rel="noopener noreferrer">Retail Marketing </a></li><li class="item-702"><a href="https://retail-reset.com/" class="" target="_blank" rel="noopener noreferrer">Retail Reset </a></li><li class="item-703"><a href="https://socialmedia-boot.camp" class="" target="_blank" rel="noopener noreferrer">Social Media Bootcamp </a></li><li class="item-658"><a href="https://conferences.marketing-interactive.com/madex/" class="" target="_blank" rel="noopener noreferrer">Madex </a></li></ul>
</div></div></div><div class="t3-module module " id="Mod442"><div class="module-inner"><h3 class="module-title "><span>Masterclass Series</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-659"><a href="https://masterclasses.marketing-interactive.com/virtual-masterclasses" class="" target="_blank" rel="noopener noreferrer">Masterclasses </a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-4 col-md-4  col-sm-12 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module moduleja-social " id="Mod181"><div class="module-inner"><h3 class="module-title "><span>Social</span></h3><div class="module-ct">

<div class="customja-social"  >
	<ul class="nav">
<li><a href="https://www.facebook.com/marketingmagazine.group/" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook"> </i>Facebook</a></li>
<li><a href="https://twitter.com/MarketingEds" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter"> </i>Twitter</a></li>
<li><a href="https://www.linkedin.com/company/marketing-magazine-group/" target="_blank" rel="noopener noreferrer"><i class="fa fa-linkedin"> </i>Linkedin</a></li>
<li><a href="https://www.youtube.com/channel/UCmCeNAoR4ygKBSv4IisSB3Q" target="_blank" rel="noopener noreferrer"><i class="fa fa-youtube"> </i>Youtube</a></li>
<li><a href="https://www.instagram.com/marketinginteractive_sea/" target="_blank" rel="noopener noreferrer"><i class="fa fa-instagram"> </i>Instagram</a></li>
</ul></div>
</div></div></div><div class="t3-module module " id="Mod130"><div class="module-inner"><h3 class="module-title "><span>Other Links</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-207"><a href="/about-marketing" class="">About MARKETING</a></li><li class="item-297"><a href="/contact-us" class="">Contact Us</a></li><li class="item-213"><a href="/advertise" class="">Advertise with Us </a></li><li class="item-612"><a href="/cookie-policy" class="">Cookie Policy</a></li><li class="item-306"><a href="/privacy-policy" class="">Privacy Policy</a></li><li class="item-307"><a href="/user-agreement" class="">User Agreement</a></li></ul>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
      	<!-- //FOOT NAVIGATION -->
      	          <div class="footer-banner">
              
          </div>
      </div>

    </div>
  </section>

  <section class="t3-copyright">
  	<div class="row text-center">
  		<div class="col-md-12 copyright ">
  			
        <small>Marketing Interactive is a online publication of Lighthouse Independent Media © 2020 Lighthouse Independent Media. All rights reserved.</small>
              <small style="color:#ff0000;">Marketing Interactive is not responsible for the content of external sites.</small>
          		</div>
  		  	</div>
  </section>

  </div>
</footer>
<!-- //FOOTER -->
<script>
          var currentURL = window.location.href;
          if(currentURL === "https://www.marketing-interactive.com/worlds-first-traditional-media-programmatic-platform-gains-traction-in-australia" || currentURL === "https://marketing-interactive.com/worlds-first-traditional-media-programmatic-platform-gains-traction-in-australia") {
            document.getElementById("k_img_src").src='//dsp-us-east.pi-rate.com.au/pub_referer?kpub_referer=' + encodeURIComponent(location.href) + '&kgdpr=0&kconsent=1';
          }
</script>

</div>


</body>
</html>