
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='layout-magazine com_content view-article itemid-432 j39 mm-hover '>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WC8V2ST');</script>
<!-- End Google Tag Manager -->
	<base href="https://www.marketing-interactive.com/q-and-a-rossana-lagada-llenado-marketing-education-in-the-time-of-pandemic" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://www.marketing-interactive.com/q-and-a-rossana-lagada-llenado-marketing-education-in-the-time-of-pandemic" />
	<meta property="og:title" content="Q and A:  Rossana Lagada-Llenado:  Marketing education in the time of pandemic" />
	<meta property="og:description" content="Marketing Interactive is Asia's leading source of advertising, marketing &amp; media news. News coverage includes Singapore, Malaysia and Hong Kong, reaching out to all marketing &amp; advertising related professionals." />
	<meta name="description" content="Marketing Interactive is Asia's leading source of advertising, marketing &amp; media news. News coverage includes Singapore, Malaysia and Hong Kong, reaching out to all marketing &amp; advertising related professionals." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Q and A:  Rossana Lagada-Llenado:  Marketing education in the time of pandemic</title>
	<link href="https://micdn-13a1c.kxcdn.com/templates/ja_teline_v/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.marketing-interactive.com/q-and-a-rossana-lagada-llenado-marketing-education-in-the-time-of-pandemic" rel="canonical" />
	<link href="https://micdn-13a1c.kxcdn.com/t3-assets/css/css-42fa8-53328.css" rel="stylesheet" type="text/css" media="all" />
	<link href="https://micdn-13a1c.kxcdn.com/t3-assets/css/css-873d5-67356.css" rel="stylesheet" type="text/css" media="all" />
	<link href="https://micdn-13a1c.kxcdn.com/t3-assets/css/css-a0d6a-77979.css" rel="stylesheet" type="text/css" media="all" />
	<script src="https://micdn-13a1c.kxcdn.com/media/jui/js/jquery.min.js?3676c4954e9205d7e9054d48c38659d2" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/media/jui/js/jquery-noconflict.js?3676c4954e9205d7e9054d48c38659d2" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/media/jui/js/jquery-migrate.min.js?3676c4954e9205d7e9054d48c38659d2" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/media/plg_content_osembed/js/osembed.js?b1e1275a19a606c2c7c810800746402a" type="text/javascript"></script>
	<script src="https://static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/jquery.ckie.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/templates/ja_teline_v/js/script.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/modules/mod_ebstickycookienotice/tmpl/assets/js/cookie_script.js" type="text/javascript"></script>
	<script type="text/javascript">

	var ja_base_uri = "";

	</script>
	<!-- Start: Google Structured Data -->
            
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.marketing-interactive.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Apac Home",
            "item": "https://www.marketing-interactive.com/apac"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Q and A:  Rossana Lagada-Llenado:  Marketing education in the time of pandemic",
            "item": "https://www.marketing-interactive.com/q-and-a-rossana-lagada-llenado-marketing-education-in-the-time-of-pandemic"
        }
    ]
}
</script>
            <!-- End: Google Structured Data -->

	  
 <script async="async">
  var currentURL = window.location.href;

if(currentURL === "https://www.marketing-interactive.com/" || currentURL === "https://marketing-interactive.com/") {
fetch('https://ipapi.co/json/')
  .then(function(response) {
    return response.json();
  })
  .then(function(data) {
    switch(data.country_code){
      case "SG":
        break;
      case "MY":
        window.location.replace("https://www.marketing-interactive.com/malaysia");
        break;
      case "HK":
        window.location.replace("https://www.marketing-interactive.com/hong-kong");
        break;
      case "ID":
        window.location.replace("https://www.marketing-interactive.com/indonesia");
        break;
      case "TH":
        window.location.replace("https://www.marketing-interactive.com/thailand");
        break;
      default:
        window.location.replace("https://www.marketing-interactive.com/apac");
    }
  });  
}
</script>
  
  <script>
  document.addEventListener("DOMContentLoaded", function() {
	var fxBtn = document.getElementById('js-fx-banner-footer-wrapper');
    var fxMBtn = document.getElementById('js-fx-mobile-banner-footer-wrapper');
fxBtn.addEventListener('click', function(e) {
  e.preventDefault();
  this.parentNode.parentNode.parentNode.style.display = 'none';
})
  
  fxMBtn.addEventListener('click', function(e) {
  e.preventDefault();
  this.parentNode.parentNode.parentNode.style.display = 'none';
})
  
  if(window.location.href.indexOf("apac") > -1){
            document.getElementById('js-banner-footer-wrapper').style.display = "none";
  }
    
      if(window.location.href.indexOf("hong-kong") > -1){
            document.getElementById('js-banner-footer-wrapper').style.display = "none";
  }
});
  </script>
  
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->  
      


<!-- GOOGLE FONTS -->
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,300,300italic,700,700italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:700,400' rel='stylesheet' type='text/css'>
<!--//GOOGLE FONTS -->


<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
  

	</head>

<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WC8V2ST"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
	<!-- TOPBAR -->
	<div class="t3-topbar" data-spy="affix" data-offset-top="48">

		<div class="top-left">
			<nav class="t3-topnav">
				<ul class="nav nav-pills nav-stacked menu">
<li class="item-279"><a href="/" class="">Home </a></li><li class="item-679"><a href="https://webinars.marketing-interactive.com/" class="top-nav-webinars" title="Marketing Interactive Webinars" rel="noopener noreferrer" target="_blank">Webinars </a></li><li class="item-319"><a href="/magazine" class="">Magazine</a></li><li class="item-136 deeper dropdown parent"><span class="nav-header ">Events</span>
<ul class="dropdown-menu"><li class="item-278 dropdown-submenu parent"><a href="#" class="">Awards </a><ul class="dropdown-menu"><li class="item-604"><a href="/events/awards/se-asia" class="">SE Asia</a></li><li class="item-605"><a href="/events/awards/n-asia" class="">N Asia</a></li></ul></li><li class="item-277 dropdown-submenu parent"><a href="#" class="">Conferences </a><ul class="dropdown-menu"><li class="item-606"><a href="/events/conferences/se-asia" class="">SE Asia</a></li><li class="item-607"><a href="/events/conferences/n-asia" class="">N Asia</a></li></ul></li><li class="item-681"><a href="https://www.uniqskills.net/" class="" target="_blank" rel="noopener noreferrer">UniqSkills </a></li><li class="item-276"><a href="https://masterclasses.marketing-interactive.com/virtual-masterclasses" class="" target="_blank" rel="noopener noreferrer">Masterclasses </a></li></ul></li><li class="item-493"><a href="/tip-off" class="">Tip Off</a></li><li class="item-600"><a href="/advertise" class="">Advertise</a></li><li class="item-521 deeper dropdown parent"><span class="nav-header ">Region</span>
<ul class="dropdown-menu"><li class="item-148 current active"><a href="/apac" class="">APAC </a></li><li class="item-204"><a href="/" class="">Singapore </a></li><li class="item-362"><a href="/hong-kong" class="">Hong Kong </a></li><li class="item-223"><a href="/malaysia" class="">Malaysia </a></li><li class="item-430"><a href="/indonesia" class="">Indonesia </a></li><li class="item-431"><a href="/thailand" class="">Thailand </a></li><li class="item-520 current active"><a href="/apac" class="">Philippines </a></li></ul></li><li class="item-270"><a href="https://www.lighthouse-media.com/submarketing/" class="subscribe-class" target="_blank" rel="noopener noreferrer">Subscribe </a></li><li class="item-660"><a href="https://www.facebook.com/marketingmagazine.group/" class="fa fa-facebook soc-top-icon" title="Marketing Interactive Facebook" rel="noopener noreferrer" target="_blank">Facebook </a></li><li class="item-661"><a href="https://twitter.com/MarketingEds" class="fa fa-twitter soc-top-icon" title="Marketing Interactive Twitter" rel="noopener noreferrer" target="_blank">Twitter </a></li><li class="item-662"><a href="https://www.linkedin.com/company/marketing-magazine-group/" class="fa fa-linkedin soc-top-icon" title="Marketing Interactive LinkedIn" rel="noopener noreferrer" target="_blank">LinkedIn </a></li><li class="item-663"><a href="https://www.youtube.com/channel/UCmCeNAoR4ygKBSv4IisSB3Q" class="fa fa-youtube soc-top-icon" title="Marketing Interactive Youtube" rel="noopener noreferrer" target="_blank">Youtube </a></li><li class="item-664"><a href="https://www.instagram.com/marketinginteractive_sea/" class="fa fa-instagram soc-top-icon" title="Marketing Interactive Instagram" rel="noopener noreferrer" target="_blank">Instagram </a></li><li class="item-680"><a href="https://open.spotify.com/show/5uMePtsQqFfn13n7FQz7vc?si=8FiykMszQUGgxzJIynGzTw" class="fa fa-spotify soc-top-icon" title="Marketing Interactive Podcast" rel="noopener noreferrer" target="_blank">Spotify </a></li></ul>

			</nav>
		</div>

		<div class="top-right">
			<div class="module-search">
	<form action="/apac" method="post" class="form-inline">
		<i class="fa fa-search"></i>
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control inputbox search-query" type="text" size="20" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="406" />

	</form>

</div>

		</div>

	</div>

			<script>
			(function ($) {
				$('.t3-topnav li.item-432').addClass('active');
			})(jQuery);
		</script>
		<!-- //TOP BAR -->


	
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
		<div class="row text-center">

			<div class="col-md-12">

				<!-- OFF CANVAS TOGGLE -->
				
<button class="btn btn-default off-canvas-toggle" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<div id="t3-off-canvas" class="t3-off-canvas">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Sidebar</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod217"><div class="module-inner"><h3 class="module-title "><span>Topics</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-151 default"><a href="/" class="">Home</a></li><li class="item-331"><a href="/news" class="">News</a></li><li class="item-581"><a href="/agencies" class="">Agencies</a></li><li class="item-142"><a href="/opinions" class="">Opinions</a></li><li class="item-310"><a href="/analysis" class="">Analysis</a></li><li class="item-308"><a href="/media-01" class="">Media</a></li><li class="item-321"><a href="/watch" class="">TUNE IN</a></li><li class="item-147"><a href="/partner-insights" class="">Partner Insights</a></li><li class="item-682"><a href="https://contenthub.marketing-interactive.com/braze-apac/home" class="" target="_blank" rel="noopener noreferrer">CONTENT HUB </a></li></ul>
</div></div></div><div class="t3-module module " id="Mod216"><div class="module-inner"><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-279"><a href="/" class="">Home </a></li><li class="item-679"><a href="https://webinars.marketing-interactive.com/" class="top-nav-webinars" title="Marketing Interactive Webinars" rel="noopener noreferrer" target="_blank">Webinars </a></li><li class="item-319"><a href="/magazine" class="">Magazine</a></li><li class="item-136 deeper dropdown parent"><span class="nav-header ">Events</span>
<ul class="dropdown-menu"><li class="item-278 dropdown-submenu parent"><a href="#" class="">Awards </a><ul class="dropdown-menu"><li class="item-604"><a href="/events/awards/se-asia" class="">SE Asia</a></li><li class="item-605"><a href="/events/awards/n-asia" class="">N Asia</a></li></ul></li><li class="item-277 dropdown-submenu parent"><a href="#" class="">Conferences </a><ul class="dropdown-menu"><li class="item-606"><a href="/events/conferences/se-asia" class="">SE Asia</a></li><li class="item-607"><a href="/events/conferences/n-asia" class="">N Asia</a></li></ul></li><li class="item-681"><a href="https://www.uniqskills.net/" class="" target="_blank" rel="noopener noreferrer">UniqSkills </a></li><li class="item-276"><a href="https://masterclasses.marketing-interactive.com/virtual-masterclasses" class="" target="_blank" rel="noopener noreferrer">Masterclasses </a></li></ul></li><li class="item-493"><a href="/tip-off" class="">Tip Off</a></li><li class="item-600"><a href="/advertise" class="">Advertise</a></li><li class="item-521 deeper dropdown parent"><span class="nav-header ">Region</span>
<ul class="dropdown-menu"><li class="item-148 current active"><a href="/apac" class="">APAC </a></li><li class="item-204"><a href="/" class="">Singapore </a></li><li class="item-362"><a href="/hong-kong" class="">Hong Kong </a></li><li class="item-223"><a href="/malaysia" class="">Malaysia </a></li><li class="item-430"><a href="/indonesia" class="">Indonesia </a></li><li class="item-431"><a href="/thailand" class="">Thailand </a></li><li class="item-520 current active"><a href="/apac" class="">Philippines </a></li></ul></li><li class="item-270"><a href="https://www.lighthouse-media.com/submarketing/" class="subscribe-class" target="_blank" rel="noopener noreferrer">Subscribe </a></li><li class="item-660"><a href="https://www.facebook.com/marketingmagazine.group/" class="fa fa-facebook soc-top-icon" title="Marketing Interactive Facebook" rel="noopener noreferrer" target="_blank">Facebook </a></li><li class="item-661"><a href="https://twitter.com/MarketingEds" class="fa fa-twitter soc-top-icon" title="Marketing Interactive Twitter" rel="noopener noreferrer" target="_blank">Twitter </a></li><li class="item-662"><a href="https://www.linkedin.com/company/marketing-magazine-group/" class="fa fa-linkedin soc-top-icon" title="Marketing Interactive LinkedIn" rel="noopener noreferrer" target="_blank">LinkedIn </a></li><li class="item-663"><a href="https://www.youtube.com/channel/UCmCeNAoR4ygKBSv4IisSB3Q" class="fa fa-youtube soc-top-icon" title="Marketing Interactive Youtube" rel="noopener noreferrer" target="_blank">Youtube </a></li><li class="item-664"><a href="https://www.instagram.com/marketinginteractive_sea/" class="fa fa-instagram soc-top-icon" title="Marketing Interactive Instagram" rel="noopener noreferrer" target="_blank">Instagram </a></li><li class="item-680"><a href="https://open.spotify.com/show/5uMePtsQqFfn13n7FQz7vc?si=8FiykMszQUGgxzJIynGzTw" class="fa fa-spotify soc-top-icon" title="Marketing Interactive Podcast" rel="noopener noreferrer" target="_blank">Spotify </a></li></ul>
</div></div></div><div class="t3-module module " id="Mod440"><div class="module-inner"><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-656"><a href="/contact-us" class="">Contact Us </a></li></ul>
</div></div></div>
  </div>

</div>

				<!-- // OFF CANVAS TOGGLE -->

				<!-- LOGO -->
				<div class="logo">
					<div class="logo-image logo-control">
						<a href="/apac" title="Marketing Interactive">
															<img class="logo-img" src="https://micdn-13a1c.kxcdn.com/images/stories/joomlart/Marketing_logo.png" alt="Marketing Interactive" style=" max-width: 450px;"/>
																						<img class="logo-img-sm" src="https://micdn-13a1c.kxcdn.com/images/stories/joomlart/Marketing_logoxL250.png" alt="Marketing Interactive" />
														<span>Marketing Interactive</span>
						</a>
						<small class="site-slogan">The Art and Science of Connecting with Consumers</small>
					</div>
				</div>
				<!-- //LOGO -->

			</div>

                              	
			<!-- HEADER RIGHT GENERAL -->
	 <div class="row text-center">
                              
			<div class="col-md-12">
				<div class="header-right-inner">
					<div class="col trending " style="display: inline-block;">
                              <!-- VIDEO BANNER START -->
                              					<!-- <div class="mm-video-banner">
                              <a href="https://webinars.marketing-interactive.com/sitecore/?utm_source=MARKETING-INTERACTIVE&utm_medium=webbanners&utm_campaign=Modern_Commerce_In_APAC_postevent1&utm_content=on_demand" target="_blank">&nbsp;</a>
                      <video class="mm-video" autoplay loop muted playsinline controls src="https://www.marketing-interactive.com/images/videos/985x300_SitecorVideoHeroBanner.mp4" width="100%" height="auto">
    Your browser does not support the video tag.
  </video>
                    </div> -->
                                                            <!-- VIDEO BANNER END -->
						<div class="bannergroup topbigbanner b985">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/512" target="_blank" rel="noopener noreferrer"
							title="Braze Content Hub_Hero_Sep">
							<img
								src="https://micdn-13a1c.kxcdn.com/images/sg/banner/braze_content_hub_hero_aug.jpg"
								alt="Braze Content Hub_Hero_Sep"
								 width="985"								 height="300"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

					</div>
                          
				</div>
			</div>
	</div>
			<!-- // HEADER RIGHT -->
                         

		</div>
	</div>
</header>
<!-- // HEADER -->


  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
					</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="item-home" data-id="151" data-level="1" data-class="item-home" data-xicon="fa fa-home">
<a itemprop='url' class=""  href="/"   data-target="#"><span class="fa fa-home"></span>Home </a>

</li>
<li itemprop='name' class="mega-align-justify" data-id="331" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/news"   data-target="#">News </a>

</li>
<li itemprop='name'  data-id="581" data-level="1">
<a itemprop='url' class=""  href="/agencies"   data-target="#">Agencies </a>

</li>
<li itemprop='name' class="mega-align-justify" data-id="142" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/opinions"   data-target="#">Opinions </a>

</li>
<li itemprop='name' class="mega-align-justify" data-id="310" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/analysis"   data-target="#">Analysis </a>

</li>
<li itemprop='name' class="mega-align-justify" data-id="308" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/media-01"   data-target="#">Media </a>

</li>
<li itemprop='name' class="mega-align-justify" data-id="321" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/watch"   data-target="#">TUNE IN </a>

</li>
<li itemprop='name' class="mega-align-justify" data-id="147" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/partner-insights"   data-target="#">Partner Insights </a>

</li>
<li itemprop='name'  data-id="682" data-level="1">
<a itemprop='url' class=""  href="https://contenthub.marketing-interactive.com/braze-apac/home" target="_blank"   data-target="#">CONTENT HUB</a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>

<script>
	(function ($){
		var maps = [{"id":"151","class":"cat-blue"},{"id":"331","class":" cat-blue"},{"id":"142","class":" cat-blue"},{"id":"310","class":" cat-blue"},{"id":"308","class":"cat-blue"},{"id":"321","class":"cat-blue"},{"id":"147","class":"cat-blue"}];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->


  


	
<div class="main">

	
  <div id="t3-mainbody" class="container t3-mainbody mainbody-magazine">
  
  	<div class="row equal-height">

			<!-- MAIN CONTENT -->
			<div id="t3-content" class="col t3-content col-md-9">
								

	
	<div class="item-row row-main">
		<div class="article-main">
			<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="url" content="/q-and-a-rossana-lagada-llenado-marketing-education-in-the-time-of-pandemic" />
			
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					Q and A:  Rossana Lagada-Llenado:  Marketing education in the time of pandemic			<meta itemprop="url" content="https://www.marketing-interactive.com/q-and-a-rossana-lagada-llenado-marketing-education-in-the-time-of-pandemic" />
			</h1>

			
		</header>
				<aside class="article-aside article-aside-full">
							<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">
			<span itemprop="name">Cora Llamas</span>
	  <span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <img src="https://micdn-13a1c.kxcdn.com/templates/ja_teline_v/images/logo.png" alt="logo" itemprop="url" />
    <meta itemprop="width" content="auto" />
    <meta itemprop="height" content="auto" />
  </span>
  <meta itemprop="name" content="Cora Llamas">
  </span>
</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2020-09-09T14:33:25+00:00">
					09 September 2020          <meta  itemprop="datePublished" content="2020-09-09T14:33:25+00:00" />
          <meta  itemprop="dateModified" content="2020-09-09T14:33:25+00:00" />
				</time>
			</dd>			
			
					
					
			
						</dl>
			
					</aside>
	
	<section class="article-intro-media">
		
<div class="pull-left item-image">

      <a href="/q-and-a-rossana-lagada-llenado-marketing-education-in-the-time-of-pandemic" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img 	src="https://micdn-13a1c.kxcdn.com/images/sg/content-images/pic-rossana_llenado.jpg" alt="" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
		
			</section>

	<section class="row article-navigation top">
			</section>

	<section class="article-full">

		
		<div class="article-content-main">

									
		
			<section class="article-content" itemprop="articleBody">
								<div class="addtoany_container"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.marketing-interactive.com/q-and-a-rossana-lagada-llenado-marketing-education-in-the-time-of-pandemic" data-a2a-title="Q and A:  Rossana Lagada-Llenado:  Marketing education in the time of pandemic">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>
<a class="a2a_button_whatsapp"></a>
<a class="a2a_button_wechat"></a>
<a class="a2a_button_telegram"></a>
<a class="a2a_button_email"></a>
</span>
</div><p><em><strong>Rossana Ladaga-Llenado, CEO of the AHEAD Education Group, has always been an entrepreneur with a decades-long track record of pioneering innovative services for the educational sector. For over 25 years, AHEAD’s cutting-edge review centers have enabled countless students to gain entry into their preferred top universities in the Philippines, preparing them to become future society leaders.</strong></em></p>
<p><em><strong>In this Q and A with Marketing Interactive, Llenado talks about how she successfully pivoted to digital learning at a time when other schools are still adjusting to the situation. She also discusses how she was able to keep promoting and marketing education, overcoming parental fears, and the challenges presented by the temporary shuttering of traditional classrooms.</strong></em></p>
<p><strong>Q:&nbsp; The pandemic and the months-long quarantine that the Philippine government has implemented on the National Capital Region and other cities took everyone by surprise. Parents were especially concerned about how their kids were going to continue education---and still remain safe. How did you and AHEAD Learning Systems respond to this unprecedented challenge?</strong></p>
<p>A:&nbsp; We saw the signs that the pandemic was going to force things to move online. No one wanted to go out. Crowds were a no-no. But still, we did a lot of market research. We needed to know how the pandemic affected our staff, students, and teachers. We saw the signs that the pandemic was going to force things to move online. And we had to act fast.&nbsp;</p>
<p>We implemented remote work for the team. We stressed the use of social media services to keep in touch with our communities.&nbsp; Most of all, we began to transform our learning services into online alternatives that were easy for parents and children to use while they stay at home.&nbsp;</p>
<p><strong>Q:&nbsp; What were your messaging and strategy to your target publics to make sure they remain engaged?</strong></p>
<p>A: We had to be realistic and at the same time optimistic. We recognized that there was a new normal. And when there’s something new, we take it and adapt to it. We innovated products and services that could answer the concerns of our target publics.&nbsp;</p>
<p>For example, one of the biggest concerns parents had was how their children were going to learn. Parents were not equipped to become the primary academic educator. Another was how children were going to school in light of the pandemic. This led us to create the BlendFlex approach while marrying homeschool’s flexibility and traditional learning with progressive education’s student-oriented methods. We also strove to support first-time homeschool parents. We created classes such as Mental Health and Wellbeing to help students cope with the pandemic. To address the high demand, we also created a Foreign Language class.&nbsp;</p>
<p>As part of our marketing strategy, while helping our target publics, we gave free trial sessions of our classes to more than 2000 students. Our objective was to show them that our teachers are competent and highly skilled and that they can help the students learn, despite the pandemic. This was also a chance to showcase the educational tools that we have been using, and how the students do learn in experiencing them.&nbsp;</p>
<p><strong>Q:&nbsp; Did your messaging to your internal stakeholders change as well?</strong></p>
<p>A: To make all this possible, I had to motivate my staff. That was internal communications. I also decided to rally my staff. Like all others, they have been affected by the pandemic. They can’t go out and meet their friends, they are cooped up at home, and they miss their life outside---and they are afraid of losing their jobs, because a lot of people did. I decided to meet them regularly. Prior to the pandemic, I only met them about three to four times a year. But since then, I have been meeting them weekly to motivate them, teach them, and show them the brighter and saner side of the situation.&nbsp;</p>
<p>I did show them that they grew up a lot during this pandemic; they became adaptable and agile. At the same time, I emphasized that we all need to be positive thinkers, alert, adept, action-oriented, altruistic, and having the minds of achievers.&nbsp;</p>
<p><strong>Q:&nbsp; What other tools did you use to make sure that your communities were engaged?</strong></p>
<p>Social media and email marketing are critical. But we also created monthly webinars for another group of stakeholders:&nbsp; the school directors and administrators who were just immersing themselves in this new learning landscape. We got the leaders from the top universities to interact and share their challenges and solutions. Educators from all over the Philippines actually participated because they wanted to know how to move forward despite the obstacles blocking their path.&nbsp;</p>
<p>These webinars reinforced our messages of hope and resilience to our target publics. At the same time, we encouraged collaboration among our stakeholders. That alone is helping create the online communities that will help us bond together during this time.</p>
<p>We also have been appearing frequently in these webinars as well as in newspapers and online platforms to remind our public that we are open. For a long time since the pandemic hit, we were the first and only one in our industry to offer continuous services. This was also a change for me. Before, my marketing team had to persuade me to appear in front of the media. Now I am volunteering to address our audience through many different platforms. We have launched our own webinars and plan to make more. One of them got 250,000 views and the interest has been peaking.&nbsp;</p>
<p><strong>Q:&nbsp; What were the most important lessons you learned during this crisis? How can marketing be successful during economically hard times?</strong></p>
<p>Always offer a service that your customer needs. Think of what their concerns are during a crisis and more important, craft the message that can show them a solution.&nbsp;</p>
<p>Next, always be there for them. This is a blend of marketing communications and customer service. Parents in particular need to be assured of their children’s well-being. Keep the lines open and listen to what they are saying. It may be hard, but your being present with them at all times makes them feel valued. They do not feel alone. At the same time, they trust you to look for solutions to their problems.</p>
<p>Our results do show it. Our sales this year alone for our review centers tripled our annual sales for the past six years. That was because we focused on providing service to the K-12 students making the transition.&nbsp;</p>
<p>Moving forward, we are now in a world where globalization is more prominent. AHEAD aims to help families transition into becoming “citizens of the world” not just in their own country. AHEAD Online specifically has been designed for international students, especially those in Asia, who want to learn English as a second language.&nbsp;</p>
<p><br /><br /><br /><br /></p>
<p><br /><br /></p>
<p>&nbsp;</p>				
							</section>

				

		
		
		</div>
	</section>

	<section class="row article-navigation bottom">
			</section>

</article>

												</div>
	</div>

	

			</div>
			<!-- //MAIN CONTENT -->

						<!-- SIDEBAR RIGHT -->
			<div class="col t3-sidebar t3-sidebar-right col-md-3 ">
				<div class="t3-module module " id="Mod149"><div class="module-inner"><h3 class="module-title "><span>Most Recent</span></h3><div class="module-ct"><div class="section-inner ">

    <div class="category-module magazine-links">
			        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/uniqlo-distributes-13,000-masks-to-foodpanda-riders" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img 	src="https://micdn-13a1c.kxcdn.com/images/sg/content-images/foodpanda_uniqlo_airism.jpg" alt="foodpanda UNIQLO" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/uniqlo-distributes-13,000-masks-to-foodpanda-riders" itemprop="url">
						UNIQLO taps on to foodpanda riders as walking promos for new AIRism mask</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/garena-unveils-money-heist-inspired-live-action-film-for-indonesian-consumers" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img 	src="https://micdn-13a1c.kxcdn.com/images/sg/content-images/money_heist_garena.jpg" alt="Money Heist Free Fire" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/garena-unveils-money-heist-inspired-live-action-film-for-indonesian-consumers" itemprop="url">
						Garena unveils Money Heist-inspired live action film for Indonesian consumers </a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/a-s-watson-group-rolls-out-campaign-to-kick-off-180th-anniversary-celebration-in-2021" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img 	src="https://micdn-13a1c.kxcdn.com/images/hk/content-images/watson_global_smile_campaign.jpg" alt="Watson " itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/a-s-watson-group-rolls-out-campaign-to-kick-off-180th-anniversary-celebration-in-2021" itemprop="url">
						A.S. Watson Group rolls out campaign to kick off 180th anniversary celebration in 2021</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/ifc-mall-rolls-out-charity-sale-to-help-underprivileged-children" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img 	src="https://micdn-13a1c.kxcdn.com/images/hk/content-images/ifc_mall-_moomin.jpg" alt="IFC mall" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/ifc-mall-rolls-out-charity-sale-to-help-underprivileged-children" itemprop="url">
						IFC mall rolls out charity sale to help underprivileged children</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/marketing-names-nathan-erickson-as-editor" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img 	src="https://micdn-13a1c.kxcdn.com/images/hk/content-images/nathan_erickson.jpg" alt="Nathan Erickson" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/marketing-names-nathan-erickson-as-editor" itemprop="url">
						Marketing names Nathan Erickson as editor</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/can-customer-centricity-inevitably-lead-to-channel-centricity" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img 	src="https://micdn-13a1c.kxcdn.com/images/sg/content-images/123rf-social-consumers.jpg" alt="epsilon_ecommerce" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/can-customer-centricity-inevitably-lead-to-channel-centricity" itemprop="url">
						Can customer centricity inevitably lead to channel centricity?</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/fwd-delivers-on-its-brand-promise-celebrate-living-and-wins-big-at-pr-awards-2020" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img 	src="https://micdn-13a1c.kxcdn.com/images/hk/content-images/ghibli_exhibition.jpg" alt="FWD" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/fwd-delivers-on-its-brand-promise-celebrate-living-and-wins-big-at-pr-awards-2020" itemprop="url">
						FWD delivers on its brand promise 'Celebrate Living' and wins big at PR Awards 2020</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	        </div>
</div></div></div></div><div class="t3-module module sidebanner " id="Mod405"><div class="module-inner"><div class="module-ct"><div class="bannergroup sidebanner">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/520" target="_blank" rel="noopener noreferrer"
							title="Shopify Plus_Sep_MPU">
							<img
								src="https://micdn-13a1c.kxcdn.com/images/sg/banner/shopifyplus_sep2020_mpu.gif"
								alt="Shopify Plus_Sep_MPU"
								 width="300"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module sidebanner " id="Mod406"><div class="module-inner"><div class="module-ct"><div class="bannergroup sidebanner">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/414" target="_blank" rel="noopener noreferrer"
							title="Acquia_AUG2020_MPU2">
							<img
								src="https://micdn-13a1c.kxcdn.com/images/sg/banner/acquia_jul2020mpu_alt.png"
								alt="Acquia_AUG2020_MPU2"
								 width="300"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module modulesidebanner " id="Mod497"><div class="module-inner"><div class="module-ct"><div class="bannergroupsidebanner">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/545" target="_blank" rel="noopener noreferrer"
							title="DMA2020_SEP_MPU3">
							<img
								src="https://micdn-13a1c.kxcdn.com/images/sg/banner/dma2020_sep_mpu.gif"
								alt="Digital Marketing Asia 2020"
								 width="300"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module upcomingevents " id="Mod240"><div class="module-inner"><h3 class="module-title "><span>All Upcoming Events</span></h3><div class="module-ct">
<div class="magazine-links">
		
<div class="item-event">
  <div class="col-sm-3 event-time">
    <span class="date">15</span>
    <span class="month-year">Sep, 2020</span>
  </div>

  <div class="col-sm-9 col-content">
    
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/agency-of-the-year-the-markies-awards-2020-malaysia" itemprop="url">
						Agency of The Year &amp; The MARKies Awards 2020 Malaysia</a>
									</h3>
			
											</div>
	  </div>
</div>		
<div class="item-event">
  <div class="col-sm-3 event-time">
    <span class="date">16</span>
    <span class="month-year">Sep, 2020</span>
  </div>

  <div class="col-sm-9 col-content">
    
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/retail-marketing-asia-2020" itemprop="url">
						Virtual Retail Marketing Asia 2020</a>
									</h3>
			
											</div>
	  </div>
</div>		
<div class="item-event">
  <div class="col-sm-3 event-time">
    <span class="date">08</span>
    <span class="month-year">Oct, 2020</span>
  </div>

  <div class="col-sm-9 col-content">
    
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/mob-ex-awards-2020-singapore" itemprop="url">
						Mob-Ex Awards 2020 Singapore</a>
									</h3>
			
											</div>
	  </div>
</div>		
<div class="item-event">
  <div class="col-sm-3 event-time">
    <span class="date">14</span>
    <span class="month-year">Oct, 2020</span>
  </div>

  <div class="col-sm-9 col-content">
    
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/retail-marketing-asia-2021" itemprop="url">
						Virtual Digital Marketing Asia</a>
									</h3>
			
											</div>
	  </div>
</div>		
<div class="item-event">
  <div class="col-sm-3 event-time">
    <span class="date">22</span>
    <span class="month-year">Oct, 2020</span>
  </div>

  <div class="col-sm-9 col-content">
    
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/the-loyalty-and-engagement-awards-2020-singapore" itemprop="url">
						The Loyalty and Engagement Awards 2020 Singapore</a>
									</h3>
			
											</div>
	  </div>
</div>		
<div class="item-event">
  <div class="col-sm-3 event-time">
    <span class="date">23</span>
    <span class="month-year">Oct, 2020</span>
  </div>

  <div class="col-sm-9 col-content">
    
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/agency-of-the-year-2020-singapore" itemprop="url">
						Agency of The Year 2020 Singapore</a>
									</h3>
			
											</div>
	  </div>
</div>		
<div class="item-event">
  <div class="col-sm-3 event-time">
    <span class="date">05</span>
    <span class="month-year">Nov, 2020</span>
  </div>

  <div class="col-sm-9 col-content">
    
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/marketing-excellence-awards-2020" itemprop="url">
						Marketing Excellence Awards 2020</a>
									</h3>
			
											</div>
	  </div>
</div>		
<div class="item-event">
  <div class="col-sm-3 event-time">
    <span class="date">10</span>
    <span class="month-year">Nov, 2020</span>
  </div>

  <div class="col-sm-9 col-content">
    
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/digital-marketing-asia-2020" itemprop="url">
						Digital Marketing Asia | 10-26 November 2020</a>
									</h3>
			
											</div>
	  </div>
</div>	</div></div></div></div><div class="t3-module module " id="Mod437"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/25" target="_blank" rel="noopener noreferrer"
							title="MARKETING Virtual Masterclasses">
							<img
								src="https://micdn-13a1c.kxcdn.com/images/sg/banner/virtual-masterclasses-banner-300x150.gif"
								alt="MARKETING Virtual Masterclasses"
								 width="300"															/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/45" target="_blank" rel="noopener noreferrer"
							title="MARKETING Awards">
							<img
								src="https://micdn-13a1c.kxcdn.com/images/sg/banner/mmsg_awards_general_banners_300x150.gif"
								alt="MARKETING Awards"
								 width="300"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
			</div>
			<!-- //SIDEBAR RIGHT -->
			
			</div>

  </div> 

	

</div>


	
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
  <div class="container">

  <section class="t3-footer-links">
    <div class="row">

      <div class="col-md-4">
        <!-- LOGO -->
        <div class="logo">
          <div class="logo-image">
            <a href="/apac" title="Marketing Interactive">
                              <img class="logo-img" src="https://micdn-13a1c.kxcdn.com/images/stories/joomlart/white-MM-logoxh60.png" alt="Marketing Interactive" />
                            <span>Marketing Interactive</span>
            </a>
            <small class="site-slogan">The Art and Science of Connecting with Consumers</small>
          </div>
        </div>
        <!-- //LOGO -->

        <!-- NEWSLETTER -->
        <div class="acy-email-footer">
            
        </div>
        <!-- //NEWSLETTER -->
      </div>

      <div class="col-md-8">
      	      	<!-- FOOT NAVIGATION -->
      			<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-4 col-md-4  col-sm-4 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module module " id="Mod178"><div class="module-inner"><h3 class="module-title "><span>Awards</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-160"><a href="https://awards.marketing-interactive.com/agency-of-the-year/" class="" target="_blank" rel="noopener noreferrer"> Agency of the Year Awards </a></li><li class="item-283"><a href="https://awards.marketing-interactive.com/asia-ecommerce-sg/" class="" target="_blank" rel="noopener noreferrer">Asia eCommerce Awards </a></li><li class="item-285"><a href="https://awards.marketing-interactive.com/loyalty-and-engagement-sg/" class="" target="_blank" rel="noopener noreferrer">Loyalty &amp; Engagement Awards </a></li><li class="item-284"><a href="https://awards.marketing-interactive.com/marketing-events-sg/" class="" target="_blank" rel="noopener noreferrer">Marketing Events Awards </a></li><li class="item-286"><a href="https://awards.marketing-interactive.com/marketing-excellence/" class="" target="_blank" rel="noopener noreferrer">Marketing Excellence Awards </a></li><li class="item-287"><a href="https://awards.marketing-interactive.com/marketing-talent" class="" target="_blank" rel="noopener noreferrer">Marketing Talent Awards </a></li><li class="item-288"><a href="https://awards.marketing-interactive.com/markies-sg/" class="" target="_blank" rel="noopener noreferrer">MARKies Awards </a></li><li class="item-289"><a href="https://awards.marketing-interactive.com/mobex-awards-sg/" class="" target="_blank" rel="noopener noreferrer">Mob-Ex Awards </a></li><li class="item-290"><a href="https://awards.marketing-interactive.com/pr-awards-sg/" class="" target="_blank" rel="noopener noreferrer">PR Awards </a></li><li class="item-291"><a href="https://awards.marketing-interactive.com/spark-awards-hk-2019/" class="" target="_blank" rel="noopener noreferrer">The Spark Awards </a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-4 col-md-4  col-sm-6 hidden-sm   col-xs-12 hidden-xs ">
								<div class="t3-module module " id="Mod131"><div class="module-inner"><h3 class="module-title "><span>Conferences</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-212"><a href="https://conferences.marketing-interactive.com/branding360-hk-2019/" class="" target="_blank" rel="noopener noreferrer">Branding 360 </a></li><li class="item-292"><a href="https://conferences.marketing-interactive.com/content360-sg/" class="" target="_blank" rel="noopener noreferrer">Content 360 </a></li><li class="item-293"><a href="https://conferences.marketing-interactive.com/customer-experience-sg-2019/" class="" target="_blank" rel="noopener noreferrer">Customer Experience </a></li><li class="item-294"><a href="https://conferences.marketing-interactive.com/digital-marketing-asia/" class="" target="_blank" rel="noopener noreferrer">Digital Marketing Asia </a></li><li class="item-295"><a href="https://conferences.marketing-interactive.com/pr-asia/" class="" target="_blank" rel="noopener noreferrer">PR Asia </a></li><li class="item-296"><a href="https://www.marketing-interactive.com/retail-marketing/hk/" class="" target="_blank" rel="noopener noreferrer">Retail Marketing </a></li><li class="item-658"><a href="https://conferences.marketing-interactive.com/madex/" class="" target="_blank" rel="noopener noreferrer">Madex </a></li></ul>
</div></div></div><div class="t3-module module " id="Mod442"><div class="module-inner"><h3 class="module-title "><span>Masterclass Series</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-659"><a href="https://masterclasses.marketing-interactive.com/virtual-masterclasses" class="" target="_blank" rel="noopener noreferrer">Masterclasses </a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-4 col-md-4  col-sm-12 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module moduleja-social " id="Mod181"><div class="module-inner"><h3 class="module-title "><span>Social</span></h3><div class="module-ct">

<div class="customja-social"  >
	<ul class="nav">
<li><a href="https://www.facebook.com/marketingmagazine.group/" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook"> </i>Facebook</a></li>
<li><a href="https://twitter.com/MarketingEds" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter"> </i>Twitter</a></li>
<li><a href="https://www.linkedin.com/company/marketing-magazine-group/" target="_blank" rel="noopener noreferrer"><i class="fa fa-linkedin"> </i>Linkedin</a></li>
<li><a href="https://www.youtube.com/channel/UCmCeNAoR4ygKBSv4IisSB3Q" target="_blank" rel="noopener noreferrer"><i class="fa fa-youtube"> </i>Youtube</a></li>
<li><a href="https://www.instagram.com/marketinginteractive_sea/" target="_blank" rel="noopener noreferrer"><i class="fa fa-instagram"> </i>Instagram</a></li>
</ul></div>
</div></div></div><div class="t3-module module " id="Mod130"><div class="module-inner"><h3 class="module-title "><span>Other Links</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-207"><a href="/about-marketing" class="">About MARKETING</a></li><li class="item-297"><a href="/contact-us" class="">Contact Us</a></li><li class="item-213"><a href="/advertise" class="">Advertise with Us </a></li><li class="item-612"><a href="/cookie-policy" class="">Cookie Policy</a></li><li class="item-306"><a href="/privacy-policy" class="">Privacy Policy</a></li><li class="item-307"><a href="/user-agreement" class="">User Agreement</a></li></ul>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
      	<!-- //FOOT NAVIGATION -->
      	          <div class="footer-banner">
              
          </div>
      </div>

    </div>
  </section>

  <section class="t3-copyright">
  	<div class="row text-center">
  		<div class="col-md-12 copyright ">
  			
<!--****************************** COOKIES HTML CODE START HERE ******************************-->
<div class="notice_div_ribbin bottom" id="eu_cookies">
  <div class="inner1">
    <div class="inner3 eb_contentwrap">
      <div class="heading_title">We use cookies</div>      <p>We use cookies and other tracking technologies to improve your browsing experiences on our website, to show you personalised content and targeted ads, to analyze our website traffic and to understand where our visitors are coming from. By browsing our website, you consent to our use of cookies and other tracking technologies. <a href="https://www.marketing-interactive.com/cookie-policy" target="_blank" >Click here  </a>for more information.

</p>      
    </div>
<div class="button_message eb_privacypolicy"> 
	    <a class="button_cookie" href="javascript:void(0);" onclick="calltohide()" id="hideme">Accept</a>
	</div>
  </div>
</div>
<!--****************************** COOKIES HTML CODE END HERE ******************************-->

<!--****************************** COOKIES JAVSCRIPT CODE START HERE -- FOR ACCEPT ******************************-->
<script type="text/javascript">
	check_cookie(getBaseURL());
</script>
<!--****************************** COOKIES JAVSCRIPT CODE END HERE ******************************-->

<!--****************************** COOKIES CSS START HERE ******************************-->
<style>
.notice_div_simplebar,.notice_div_ribbin{background:#1e5695!important;}
.inner3 .heading_title{color:#ffffff!important; font-size: 18px;}
.inner3 p{color:#cccccc!important; font-size: 12px;}
.button_cookie{background:#006120!important; color:#ffffff!important;}
.eb_papbtn{background: #1D467A!important; color:#ffffff!important;}
</style>
<!--****************************** COOKIES CSS END HERE ******************************-->
        <small>Marketing Interactive is a online publication of Lighthouse Independent Media © 2020 Lighthouse Independent Media. All rights reserved.</small>
              <small style="color:#ff0000;">Marketing Interactive is not responsible for the content of external sites.</small>
          		</div>
  		  	</div>
  </section>

  </div>
</footer>
<!-- //FOOTER -->

</div>


</body>
</html>