
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='layout-magazine com_content view-article itemid-147 j39 mm-hover cat-blue'>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WC8V2ST');</script>
<!-- End Google Tag Manager -->
	<base href="https://www.marketing-interactive.com/opinion-coping-with-the-change-in-digital-behaviours" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Opinion, Simon Kemp, B2B and B2C companies" />
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://www.marketing-interactive.com/opinion-coping-with-the-change-in-digital-behaviours" />
	<meta property="og:title" content="Opinion: Coping with the change in digital behaviour " />
	<meta property="og:description" content="&quot;There’s no 'miracle cure' that will help all brands to achieve all things. So, just like a doctor, marketers need to spend time diagnosing their issues before looking for a medicine.&quot;" />
	<meta property="og:image" content="https://micdn-13a1c.kxcdn.com/images/sg/content-images/simon_kemp_big.jpg" />
	<meta name="description" content="&quot;There’s no 'miracle cure' that will help all brands to achieve all things. So, just like a doctor, marketers need to spend time diagnosing their issues before looking for a medicine.&quot;" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Opinion: Coping with the change in digital behaviour </title>
	<link href="https://micdn-13a1c.kxcdn.com/templates/ja_teline_v/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.marketing-interactive.com/opinion-coping-with-the-change-in-digital-behaviours" rel="canonical" />
	<link href="https://micdn-13a1c.kxcdn.com/t3-assets/css/css-42fa8-53328.css" rel="stylesheet" type="text/css" media="all" />
	<link href="https://micdn-13a1c.kxcdn.com/t3-assets/css/css-873d5-67356.css" rel="stylesheet" type="text/css" media="all" />
	<link href="https://micdn-13a1c.kxcdn.com/t3-assets/css/css-a1758-30885.css" rel="stylesheet" type="text/css" media="all" />
	<script src="https://micdn-13a1c.kxcdn.com/media/jui/js/jquery.min.js?3676c4954e9205d7e9054d48c38659d2" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/media/jui/js/jquery-noconflict.js?3676c4954e9205d7e9054d48c38659d2" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/media/jui/js/jquery-migrate.min.js?3676c4954e9205d7e9054d48c38659d2" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/media/plg_content_osembed/js/osembed.js?b1e1275a19a606c2c7c810800746402a" type="text/javascript"></script>
	<script src="https://static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/jquery.ckie.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/templates/ja_teline_v/js/script.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/templates/ja_teline_v/acm/events/js/script.js" type="text/javascript"></script>
	<script type="text/javascript">

	var ja_base_uri = "";

	</script>
	<!-- Start: Google Structured Data -->
            
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.marketing-interactive.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Partner Insights",
            "item": "https://www.marketing-interactive.com/partner-insights"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Opinion: Coping with the change in digital behaviour",
            "item": "https://www.marketing-interactive.com/opinion-coping-with-the-change-in-digital-behaviours"
        }
    ]
}
</script>
            <!-- End: Google Structured Data -->

	  
 <script async="async">
  var currentURL = window.location.href;

if(currentURL === "https://www.marketing-interactive.com/" || currentURL === "https://marketing-interactive.com/") {
fetch('https://ipapi.co/json/')
  .then(function(response) {
    return response.json();
  })
  .then(function(data) {
    switch(data.country_code){
      case "SG":
        break;
      case "MY":
        window.location.replace("https://www.marketing-interactive.com/malaysia");
        break;
      case "HK":
        window.location.replace("https://www.marketing-interactive.com/hong-kong");
        break;
      case "ID":
        window.location.replace("https://www.marketing-interactive.com/indonesia");
        break;
      case "TH":
        window.location.replace("https://www.marketing-interactive.com/thailand");
        break;
      default:
        window.location.replace("https://www.marketing-interactive.com/apac");
    }
  });  
}
</script>
  
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->  
      


<!-- GOOGLE FONTS -->
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,300,300italic,700,700italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:700,400' rel='stylesheet' type='text/css'>
<!--//GOOGLE FONTS -->


<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
  

	</head>

<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WC8V2ST"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
	<!-- TOPBAR -->
	<div class="t3-topbar" data-spy="affix" data-offset-top="48">

		<div class="top-left">
			<nav class="t3-topnav">
				<ul class="nav nav-pills nav-stacked menu">
<li class="item-279"><a href="/" class="">Home </a></li><li class="item-679"><a href="https://webinars.marketing-interactive.com/" class="top-nav-webinars" title="Marketing Interactive Webinars" rel="noopener noreferrer" target="_blank">Webinars </a></li><li class="item-319"><a href="/magazine" class="">Magazine</a></li><li class="item-136 deeper dropdown parent"><span class="nav-header ">Events</span>
<ul class="dropdown-menu"><li class="item-278 dropdown-submenu parent"><a href="#" class="">Awards </a><ul class="dropdown-menu"><li class="item-604"><a href="/events/awards/se-asia" class="">SE Asia</a></li><li class="item-605"><a href="/events/awards/n-asia" class="">N Asia</a></li></ul></li><li class="item-277 dropdown-submenu parent"><a href="#" class="">Conferences </a><ul class="dropdown-menu"><li class="item-606"><a href="/events/conferences/se-asia" class="">SE Asia</a></li><li class="item-607"><a href="/events/conferences/n-asia" class="">N Asia</a></li></ul></li><li class="item-276"><a href="https://masterclasses.marketing-interactive.com/virtual-masterclasses" class="" target="_blank" rel="noopener noreferrer">Masterclasses </a></li></ul></li><li class="item-493"><a href="/tip-off" class="">Tip Off</a></li><li class="item-600"><a href="/advertise" class="">Advertise</a></li><li class="item-521 deeper dropdown parent"><span class="nav-header ">Region</span>
<ul class="dropdown-menu"><li class="item-148"><a href="/apac" class="">APAC </a></li><li class="item-204"><a href="/" class="">Singapore </a></li><li class="item-362"><a href="/hong-kong" class="">Hong Kong </a></li><li class="item-223"><a href="/malaysia" class="">Malaysia </a></li><li class="item-430"><a href="/indonesia" class="">Indonesia </a></li><li class="item-431"><a href="/thailand" class="">Thailand </a></li><li class="item-520"><a href="/apac" class="">Philippines </a></li></ul></li><li class="item-270"><a href="https://www.lighthouse-media.com/submarketing/" class="subscribe-class" target="_blank" rel="noopener noreferrer">Subscribe </a></li><li class="item-660"><a href="https://www.facebook.com/marketingmagazine.group/" class="fa fa-facebook soc-top-icon" title="Marketing Interactive Facebook" rel="noopener noreferrer" target="_blank">Facebook </a></li><li class="item-661"><a href="https://twitter.com/MarketingEds" class="fa fa-twitter soc-top-icon" title="Marketing Interactive Twitter" rel="noopener noreferrer" target="_blank">Twitter </a></li><li class="item-662"><a href="https://www.linkedin.com/company/marketing-magazine-group/" class="fa fa-linkedin soc-top-icon" title="Marketing Interactive LinkedIn" rel="noopener noreferrer" target="_blank">LinkedIn </a></li><li class="item-663"><a href="https://www.youtube.com/channel/UCmCeNAoR4ygKBSv4IisSB3Q" class="fa fa-youtube soc-top-icon" title="Marketing Interactive Youtube" rel="noopener noreferrer" target="_blank">Youtube </a></li><li class="item-664"><a href="https://www.instagram.com/marketinginteractive_sea/" class="fa fa-instagram soc-top-icon" title="Marketing Interactive Instagram" rel="noopener noreferrer" target="_blank">Instagram </a></li></ul>

			</nav>
		</div>

		<div class="top-right">
			<div class="module-search">
	<form action="/partner-insights" method="post" class="form-inline">
		<i class="fa fa-search"></i>
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control inputbox search-query" type="text" size="20" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="406" />

	</form>

</div>

		</div>

	</div>

		<!-- //TOP BAR -->


	
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
		<div class="row text-center">

			<div class="col-md-12">

				<!-- OFF CANVAS TOGGLE -->
				
<button class="btn btn-default off-canvas-toggle" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<div id="t3-off-canvas" class="t3-off-canvas">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Sidebar</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod217"><div class="module-inner"><h3 class="module-title "><span>Topics</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-151 default"><a href="/" class="">Home</a></li><li class="item-331"><a href="/news" class="">News</a></li><li class="item-581"><a href="/agencies" class="">Agencies</a></li><li class="item-142"><a href="/opinions" class="">Opinions</a></li><li class="item-310"><a href="/analysis" class="">Analysis</a></li><li class="item-308"><a href="/media-01" class="">Media</a></li><li class="item-321"><a href="/watch" class="">Watch</a></li><li class="item-147 current active"><a href="/partner-insights" class="">Partner Insights</a></li><li class="item-678"><a href="https://webinars.marketing-interactive.com/" class="" target="_blank" rel="noopener noreferrer">Webinars </a></li><li class="item-137"><a href="/videos" class="nav-icon nav-media">Videos</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod216"><div class="module-inner"><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-279"><a href="/" class="">Home </a></li><li class="item-679"><a href="https://webinars.marketing-interactive.com/" class="top-nav-webinars" title="Marketing Interactive Webinars" rel="noopener noreferrer" target="_blank">Webinars </a></li><li class="item-319"><a href="/magazine" class="">Magazine</a></li><li class="item-136 deeper dropdown parent"><span class="nav-header ">Events</span>
<ul class="dropdown-menu"><li class="item-278 dropdown-submenu parent"><a href="#" class="">Awards </a><ul class="dropdown-menu"><li class="item-604"><a href="/events/awards/se-asia" class="">SE Asia</a></li><li class="item-605"><a href="/events/awards/n-asia" class="">N Asia</a></li></ul></li><li class="item-277 dropdown-submenu parent"><a href="#" class="">Conferences </a><ul class="dropdown-menu"><li class="item-606"><a href="/events/conferences/se-asia" class="">SE Asia</a></li><li class="item-607"><a href="/events/conferences/n-asia" class="">N Asia</a></li></ul></li><li class="item-276"><a href="https://masterclasses.marketing-interactive.com/virtual-masterclasses" class="" target="_blank" rel="noopener noreferrer">Masterclasses </a></li></ul></li><li class="item-493"><a href="/tip-off" class="">Tip Off</a></li><li class="item-600"><a href="/advertise" class="">Advertise</a></li><li class="item-521 deeper dropdown parent"><span class="nav-header ">Region</span>
<ul class="dropdown-menu"><li class="item-148"><a href="/apac" class="">APAC </a></li><li class="item-204"><a href="/" class="">Singapore </a></li><li class="item-362"><a href="/hong-kong" class="">Hong Kong </a></li><li class="item-223"><a href="/malaysia" class="">Malaysia </a></li><li class="item-430"><a href="/indonesia" class="">Indonesia </a></li><li class="item-431"><a href="/thailand" class="">Thailand </a></li><li class="item-520"><a href="/apac" class="">Philippines </a></li></ul></li><li class="item-270"><a href="https://www.lighthouse-media.com/submarketing/" class="subscribe-class" target="_blank" rel="noopener noreferrer">Subscribe </a></li><li class="item-660"><a href="https://www.facebook.com/marketingmagazine.group/" class="fa fa-facebook soc-top-icon" title="Marketing Interactive Facebook" rel="noopener noreferrer" target="_blank">Facebook </a></li><li class="item-661"><a href="https://twitter.com/MarketingEds" class="fa fa-twitter soc-top-icon" title="Marketing Interactive Twitter" rel="noopener noreferrer" target="_blank">Twitter </a></li><li class="item-662"><a href="https://www.linkedin.com/company/marketing-magazine-group/" class="fa fa-linkedin soc-top-icon" title="Marketing Interactive LinkedIn" rel="noopener noreferrer" target="_blank">LinkedIn </a></li><li class="item-663"><a href="https://www.youtube.com/channel/UCmCeNAoR4ygKBSv4IisSB3Q" class="fa fa-youtube soc-top-icon" title="Marketing Interactive Youtube" rel="noopener noreferrer" target="_blank">Youtube </a></li><li class="item-664"><a href="https://www.instagram.com/marketinginteractive_sea/" class="fa fa-instagram soc-top-icon" title="Marketing Interactive Instagram" rel="noopener noreferrer" target="_blank">Instagram </a></li></ul>
</div></div></div><div class="t3-module module " id="Mod440"><div class="module-inner"><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-656"><a href="/contact-us" class="">Contact Us </a></li></ul>
</div></div></div>
  </div>

</div>

				<!-- // OFF CANVAS TOGGLE -->

				<!-- LOGO -->
				<div class="logo">
					<div class="logo-image logo-control">
						<a href="/" title="Marketing Interactive">
															<img class="logo-img" src="https://micdn-13a1c.kxcdn.com/images/stories/joomlart/Marketing_logo.png" alt="Marketing Interactive" style=" max-width: 450px;"/>
																						<img class="logo-img-sm" src="https://micdn-13a1c.kxcdn.com/images/stories/joomlart/Marketing_logoxL250.png" alt="Marketing Interactive" />
														<span>Marketing Interactive</span>
						</a>
						<small class="site-slogan">The Art and Science of Connecting with Consumers</small>
					</div>
				</div>
				<!-- //LOGO -->

			</div>

                              	
			<!-- HEADER RIGHT -->
	 <div class="row text-center">
                              
			<div class="col-md-12">
				<div class="header-right-inner">

					<div class="col trending " style="display: inline-block;">
						<div class="bannergroup topbigbanner b985">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/178" target="_blank" rel="noopener noreferrer"
							title="Sitecore Webinar">
							<img
								src="https://micdn-13a1c.kxcdn.com/images/sg/banner/985x300_sitecorebanneranim_v5_logomcta1.gif"
								alt="Sitecore Webinar"
								 width="985"								 height="300"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

					</div>
                          
				</div>
			</div>
	</div>
			<!-- // HEADER RIGHT -->
                         

		</div>
	</div>
</header>
<!-- // HEADER -->


  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
					</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="item-home" data-id="151" data-level="1" data-class="item-home" data-xicon="fa fa-home">
<a itemprop='url' class=""  href="/"   data-target="#"><span class="fa fa-home"></span>Home </a>

</li>
<li itemprop='name' class="mega-align-justify" data-id="331" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/news"   data-target="#">News </a>

</li>
<li itemprop='name'  data-id="581" data-level="1">
<a itemprop='url' class=""  href="/agencies"   data-target="#">Agencies </a>

</li>
<li itemprop='name' class="mega-align-justify" data-id="142" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/opinions"   data-target="#">Opinions </a>

</li>
<li itemprop='name' class="mega-align-justify" data-id="310" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/analysis"   data-target="#">Analysis </a>

</li>
<li itemprop='name' class="mega-align-justify" data-id="308" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/media-01"   data-target="#">Media </a>

</li>
<li itemprop='name' class="mega-align-justify" data-id="321" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/watch"   data-target="#">Watch </a>

</li>
<li itemprop='name' class="current active mega-align-justify" data-id="147" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/partner-insights"   data-target="#">Partner Insights </a>

</li>
<li itemprop='name'  data-id="678" data-level="1">
<a itemprop='url' class=""  href="https://webinars.marketing-interactive.com/" target="_blank"   data-target="#">Webinars</a>

</li>
<li itemprop='name'  data-id="137" data-level="1">
<a itemprop='url' class="nav-icon nav-media"  href="/videos"   data-target="#">Videos </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>

<script>
	(function ($){
		var maps = [{"id":"151","class":"cat-blue"},{"id":"331","class":" cat-blue"},{"id":"142","class":" cat-blue"},{"id":"310","class":" cat-blue"},{"id":"308","class":"cat-blue"},{"id":"321","class":"cat-blue"},{"id":"147","class":"cat-blue"}];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->


  


	
<div class="main">

	
  <div id="t3-mainbody" class="container t3-mainbody mainbody-magazine">
  
  	<div class="row equal-height">

			<!-- MAIN CONTENT -->
			<div id="t3-content" class="col t3-content col-md-9">
								

	
	<div class="item-row row-main">
		<div class="article-main">
			<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="url" content="/opinion-coping-with-the-change-in-digital-behaviours" />
			
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					Opinion: Coping with the change in digital behaviour 			<meta itemprop="url" content="https://marketing-interactive.com/opinion-coping-with-the-change-in-digital-behaviours" />
			</h1>

			
		</header>
				<aside class="article-aside article-aside-full">
							<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">
			<span itemprop="name">Contributor</span>
	  <span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <img src="https://micdn-13a1c.kxcdn.com/templates/ja_teline_v/images/logo.png" alt="logo" itemprop="url" />
    <meta itemprop="width" content="auto" />
    <meta itemprop="height" content="auto" />
  </span>
  <meta itemprop="name" content="Contributor">
  </span>
</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2020-05-11T03:55:10+00:00">
					11 May 2020          <meta  itemprop="datePublished" content="2020-05-11T03:55:10+00:00" />
          <meta  itemprop="dateModified" content="2020-05-11T03:55:10+00:00" />
				</time>
			</dd>			
			
					
					
			
						</dl>
			
					</aside>
	
	<section class="article-intro-media">
		
<div class="pull-left item-image">

      <a href="/opinion-coping-with-the-change-in-digital-behaviours" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img 	src="https://micdn-13a1c.kxcdn.com/images/sg/content-images/simon_kemp_big.jpg" alt="Simon Kemp" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
		
			</section>

	<section class="row article-navigation top">
			</section>

	<section class="article-full">

		
		<div class="article-content-main">

									
		
			<section class="article-content" itemprop="articleBody">
								<div class="addtoany_container"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://marketing-interactive.com/opinion-coping-with-the-change-in-digital-behaviours" data-a2a-title="Opinion: Coping with the change in digital behaviour ">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>
<a class="a2a_button_whatsapp"></a>
<a class="a2a_button_wechat"></a>
<a class="a2a_button_telegram"></a>
<a class="a2a_button_email"></a>
</span>
</div>
<p>Consumer purchasing behaviour has taken a digital turn since the COVID-19 pandemic, with more people turning to online platforms for their purchases. There are new digital behaviours surfacing rapidly and it may get quite daunting for companies who aren't clear of their strategies ahead. Simon Kemp, founder and CEO of marketing consultancy Kepios, spoke to <em>Marketing</em> about how both B2B and B2C companies can future-proof themselves as they navigate through the changing landscape of marketing, and also shares some tips that marketers should look out for when deciding how to invest their marketing dollars.</p>
<p>Kemp (pictured) established Kepios in Singapore back in 2015, and has&nbsp;helped to develop brand and marketing strategies in companies including&nbsp;Unilever, Google, Coca-Cola, Nestlé, and Diageo. Prior to launching Kepios, Kemp was the chief analyst at DataReportal, according to his LinkedIn page. He also helmed the roles of global consultant, regional managing partner Asia, and managing director in his eight years with social and creative agency We Are Social.</p>
<p><span style="color: #0000ff;"><em><strong>Catch Kemp and top-notch commerce experts from across the region at “Modern Commerce in Asia Pacific”, a FREE two-day virtual summit by Sitecore on 26-27 May for commerce, marketing and IT leaders, as they discuss commerce and marketing success strategies for 2020 and beyond. Click&nbsp;<span style="color: #800000;"><a style="color: #800000;" href="https://webinars.marketing-interactive.com/sitecore-apac/" target="_blank" rel="noopener">here&nbsp;</a></span>for details. Sitecore's virtual summit is done in partnership with Marketing.</strong></em></span></p>
<p><strong><em>Marketing:</em></strong><strong> What are some new digital behaviours you’re seeing in APAC and how do you think B2B and B2C brands should respond?</strong></p>
<p>Kemp: Some of the most interesting trends relate to new technologies. For example, we’re seeing widespread adoption of voice search and voice commands on mobile devices across APAC, with people in our region embracing these new interfaces far more quickly than people in the West. This has some really interesting implications for brands, especially because the way people search with their voice is quite different to the ways they’d search using text-based queries.</p>
<p><img style="margin: 5px;" src="https://micdn-13a1c.kxcdn.com/images/sg/content-images/simon_kemp_1.jpg" sizes="undefined" alt="simon kemp 1" /></p>
<p>There are some important differences between how people search when they use voice compared to when they use text. Voice queries tend to use far more natural language, so search engines may favour content that is written in more "natural" language for voice queries, as opposed to web pages featuring a list of technical specifications. Google also notes that interactions with voice interfaces are much more varied. For example, the company reports that they’ve seen more than 5,000 variations in ways people use the Google Assistant just to set an alarm.</p>
<p>Meanwhile, GlobalWebIndex’s data suggests that eCommerce adoption is much higher in APAC compared to the global average, with Southeast Asian countries showing some of the highest rates of adoption in the world (albeit at lower average spend levels than we might see in places like the US or Europe).&nbsp;</p>
<p><img style="margin: 5px;" src="https://micdn-13a1c.kxcdn.com/images/sg/content-images/simon_kemp_2.jpg" sizes="undefined" alt="simon kemp 1" /></p>
<p>Asia’s internet users are also big fans of social media. In particular, people in Southeast Asia spend more time on social media each day than people in any other region in the world.</p>
<p><img style="margin: 5px;" src="https://micdn-13a1c.kxcdn.com/images/sg/content-images/simon_kemp_3.jpg" sizes="undefined" alt="simon kemp 1" /></p>
<p>It’s worth noting that not everything is about "shiny new platforms" either. For example, Yahoo! is still popular throughout the region, especially in countries like Japan, and despite the rise of platforms like Spotify, we’re still seeing plenty of people searching for terms like "MP3".<br /><br /></p>
<p><strong><em>Marketing:</em></strong><strong> Given that marketing dollars spent today all have to show ROI, where should organisations be investing their marketing dollars - building brand, generating demand, (re)designing a customer experience, or something else? <br /> </strong></p>
<p>Kemp: This is one of my favourite questions in marketing. It’s a bit like asking a doctor, “What medicine should I take?” The answer depends entirely on which symptoms you’re hoping to treat. Different brands have different challenges, and these challenges will relate to different audiences, so there’s no “miracle cure” that will help all brands to achieve all things. So, just like a doctor, marketers need to spend time diagnosing their issues before looking for a medicine. Some of the important questions include:</p>
<ul>
<li>What are you trying to achieve as an organisation? (i.e. What does success look like?)</li>
<li>What makes it difficult for you to achieve that outcome today? What barriers stand in your way?</li>
<li>How can marketing help you to overcome those challenges, and accelerate your path to success?</li>
</ul>
<p>My advice is to over invest in getting the best possible answers to these questions upfront, because better answers here will ensure that all your subsequent activities are focused on delivering your brand’s specific needs. Once you’ve identified these priority challenges, you’ll have a better idea of whether awareness is your issue, or whether you need to focus further along the purchase journey. However, in the absence of answers to those questions, my general advice would be similar to a doctor’s for healthy living: aim for a “balanced diet” of different activities and media channels, and be sure to exercise regularly (i.e. try to avoid going for long periods without engaging with your audiences).<br /><br /></p>
<p><strong><em>Marketing:</em></strong><strong> How will consumers' concept of “experience” evolve in this new world we’re living&nbsp;in? What are some areas marketers need to look out for?</strong></p>
<p>Kemp: COVID-19 and the associated lockdowns have had a significant impact on people’s everyday lives, and this has been particularly apparent in their digital behaviours. For example, despite already being our “devices of choice”, new data from GlobalWebIndex shows that we’ve been spending even more time on our mobile phones in recent weeks, even compared to other devices. This might come as a bit of a surprise, considering that so many people have been stuck inside at home during the past few weeks.</p>
<p><img style="margin: 5px;" src="https://micdn-13a1c.kxcdn.com/images/sg/content-images/simon_kemp_4.jpg" alt="simon kemp 4" /></p>
<p>People have also been relying significantly more heavily on eCommerce, especially for categories that historically had lower levels of penetration in Southeast Asia such as groceries. What’s more, because lockdowns have lasted a month or more, and because people in this region typically shop for groceries at least one per week, people have had a chance to develop new online shopping habits. As a result, there’s a good chance that many of these new behaviours will endure, even once lockdowns have been lifted.</p>
<p><img style="margin: 5px;" src="https://micdn-13a1c.kxcdn.com/images/sg/content-images/simon_kemp_5.jpg" sizes="undefined" alt="simon kemp 1" /></p>
<p>Kepios’ analysis also suggests that when we see an increase in online grocery shopping, this has a wider benefit for eCommerce at large. This is potentially because the frequency associated with online grocery shopping builds familiarity and trust in ecommerce as a whole, with the result being that people are subsequently more comfortable buying products in range of other categories too.<br /> <br /> From a B2B perspective, I’d be very surprised if our newfound love affair with video conferencing doesn’t survive the transition out of lockdown. I think many people have now overcome their initial resistance to these tools, and while they may never quite replace the value of a face-to-face meeting, they’re infinitely better than conference calls, and they’re also significantly more friendly to budgets and the environment than flying around the world just for one meeting.<br /><br /></p>
<p><strong><em>Marketing:</em></strong><strong> Will the digital shopfront replace the physical one? How should organisations pivot and what are the implications for categories like luxury which had a high reliance on physical touchpoints to make a sale?</strong></p>
<p>Kemp: No, it’s unlikely we’ll see any binary replacements. Hybrid models will continue to be a great choice for brands with an existing physical retail footprint, and we’re seeing some of the “pure-play” online retailers like Amazon expand into physical retail too, so all the evidence seems to support a “blended” approach.</p>
<p>The good news, however, is that digital storefronts are an additional opportunity for your brand. While you will see some sales move from offline to online, a stronger digital presence shouldn’t result in a total cannibalisation&nbsp;of your offline channels (unless you’ve designed it to do so). The balance will vary considerably by category, though. For example, music revenues have moved almost entirely online in many countries, but impulse purchases like confectionery will continue to see a strong component of offline sales (at least once lockdowns have been lifted).</p>
<p>For categories like luxury, we’re seeing plenty of growth in digital traffic and transactions, both for “hard” luxury like jewellery, and “soft” luxury like clothing and bags. However, the in-store experience is a big part of luxury shopping, so my advice would be to use the two to compliment each other. Most shoppers want to do both, so think about where digital fits in the mix –&nbsp;from comparing prices, to admiring beautiful product photos, to chatting with other people who share their passions (e.g. watch collectors). This represents an opportunity for brands to increase audience engagement –&nbsp;and potentially increase revenues into the bargain – so why wouldn’t you want to seize that opportunity?</p>
<p><strong>Related Articles:<br /></strong><a href="/what-does-the-future-hold-for-modern-commerce">Opinion: What does the future hold for modern commerce?</a><br /><a href="/forrester-b2b-firms-risk-losing-19-of-revenue-when-content-marketing-misses-the-mark">Forrester: B2B firms risk losing 19% of revenue when content marketing misses the mark</a><br /><a href="/how-linkedins-stories-feature-can-help-b2b-brands-to-humanise">How LinkedIn's Stories feature can help B2B brands to humanise<br /></a><br /><br /></p>
<p>&nbsp;</p>				
							</section>

				

		
		
		</div>
	</section>

	<section class="row article-navigation bottom">
			</section>

</article>

												</div>
	</div>

	

			</div>
			<!-- //MAIN CONTENT -->

						<!-- SIDEBAR RIGHT -->
			<div class="col t3-sidebar t3-sidebar-right col-md-3 ">
				<div class="t3-module module " id="Mod149"><div class="module-inner"><h3 class="module-title "><span>Most Recent</span></h3><div class="module-ct"><div class="section-inner ">

    <div class="category-module magazine-links">
			        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/former-garuda-chief-emirsyah-satar-reportedly-handed-8-year-jail-sentence-for-bribery" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img 	src="https://micdn-13a1c.kxcdn.com/images/sg/content-images/lawgavel-e1565835780655.jpg" alt="Emirsyah Satar" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/former-garuda-chief-emirsyah-satar-reportedly-handed-8-year-jail-sentence-for-bribery" itemprop="url">
						Former Garuda chief Emirsyah Satar reportedly handed 8-year jail sentence for bribery</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/cnn-worldwide-appoints-rani-raad-to-newly-created-position-of-president-for-cnn-commercial" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img 	src="https://micdn-13a1c.kxcdn.com/images/hk/content-images/raniraad.jpg" alt="Rani Raad CNN" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/cnn-worldwide-appoints-rani-raad-to-newly-created-position-of-president-for-cnn-commercial" itemprop="url">
						CNN Worldwide appoints Rani Raad to newly created position of president for CNN Commercial</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/nielsen-media-announces-hong-kong-launch-of-visualdna-audience-personality-data" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img 	src="https://micdn-13a1c.kxcdn.com/images/hk/content-images/nielsen_visualdna.jpg" alt="Nielsen VisualDNA" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/nielsen-media-announces-hong-kong-launch-of-visualdna-audience-personality-data" itemprop="url">
						Nielsen Media announces Hong Kong launch of VisualDNA audience personality data</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/classic-british-brand-fortnum-mason-appoints-prime-to-handle-its-hong-kong-pr" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img 	src="https://micdn-13a1c.kxcdn.com/images/hk/content-images/fortnum_mason.jpg" alt="Fortnum Mason " itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/classic-british-brand-fortnum-mason-appoints-prime-to-handle-its-hong-kong-pr" itemprop="url">
						Classic British brand Fortnum &amp; Mason appoints Prime to handle its Hong Kong PR</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/carousell-hires-svp-of-growth-from-redmart" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img 	src="https://micdn-13a1c.kxcdn.com/images/sg/content-images/penny_cox.jpg" alt="Penny Cox_Carousell" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/carousell-hires-svp-of-growth-from-redmart" itemprop="url">
						Carousell hires SVP of growth Penny Cox from RedMart </a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/sam-ahmed-departs-facebook" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img 	src="https://micdn-13a1c.kxcdn.com/images/sg/content-images/sam_ahmed.jpg" alt="Sam Ahmed" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/sam-ahmed-departs-facebook" itemprop="url">
						Sam Ahmed departs from Facebook </a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/bbc-studios-appoints-new-general-manager-for-greater-china" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img 	src="https://micdn-13a1c.kxcdn.com/images/hk/content-images/ke_bbc_gm_china.jpg" alt="Ke BBC GM" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/bbc-studios-appoints-new-general-manager-for-greater-china" itemprop="url">
						BBC Studios chooses Ding Ke as its GM for Greater China</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	        </div>
</div></div></div></div><div class="t3-module module sidebanner " id="Mod405"><div class="module-inner"><div class="module-ct"><div class="bannergroup sidebanner">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/184" target="_blank" rel="noopener noreferrer"
							title="Content360 Week_May">
							<img
								src="https://micdn-13a1c.kxcdn.com/images/sg/banner/c360_300x600_garyfeature_campaignad.jpg"
								alt="Content360 Week_May"
								 width="300"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod438"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/26" target="_blank" rel="noopener noreferrer"
							title="MARKETING Conferences">
							<img
								src="https://micdn-13a1c.kxcdn.com/images/sg/banner/mmsg_conferences_general_banners_300x150.gif"
								alt="MARKETING Conferences"
								 width="300"															/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/44" target="_blank" rel="noopener noreferrer"
							title="Loyalty &amp; Engagement Awards Singapore">
							<img
								src="https://micdn-13a1c.kxcdn.com/images/sg/banner/lea2020_sg_300x150_2.gif"
								alt="Loyalty &amp; Engagement Awards Singapore"
								 width="300"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod437"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/25" target="_blank" rel="noopener noreferrer"
							title="MARKETING Virtual Masterclasses">
							<img
								src="https://micdn-13a1c.kxcdn.com/images/sg/banner/virtual-masterclasses-banner-300x150.gif"
								alt="MARKETING Virtual Masterclasses"
								 width="300"															/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/45" target="_blank" rel="noopener noreferrer"
							title="MARKETING Awards">
							<img
								src="https://micdn-13a1c.kxcdn.com/images/sg/banner/mmsg_awards_general_banners_300x150.gif"
								alt="MARKETING Awards"
								 width="300"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module upcomingevents " id="Mod472"><div class="module-inner"><h3 class="module-title "><span>Singapore Upcoming Events</span></h3><div class="module-ct">
<div class="magazine-links">
		
<div class="item-event">
  <div class="col-sm-3 event-time">
    <span class="date">08</span>
    <span class="month-year">Jun, 2020</span>
  </div>

  <div class="col-sm-9 col-content">
    
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/content-360-week" itemprop="url">
						Content 360 Week, 8 - 11 June 2020</a>
									</h3>
			
											</div>
	  </div>
</div>		
<div class="item-event">
  <div class="col-sm-3 event-time">
    <span class="date">22</span>
    <span class="month-year">Jul, 2020</span>
  </div>

  <div class="col-sm-9 col-content">
    
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/markies-awards-2020-singapore" itemprop="url">
						MARKies Awards 2020 Singapore</a>
									</h3>
			
											</div>
	  </div>
</div>		
<div class="item-event">
  <div class="col-sm-3 event-time">
    <span class="date">09</span>
    <span class="month-year">Sep, 2020</span>
  </div>

  <div class="col-sm-9 col-content">
    
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/madex-2020-singapore" itemprop="url">
						MADex, September 2020</a>
									</h3>
			
											</div>
	  </div>
</div>		
<div class="item-event">
  <div class="col-sm-3 event-time">
    <span class="date">16</span>
    <span class="month-year">Sep, 2020</span>
  </div>

  <div class="col-sm-9 col-content">
    
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/agency-of-the-year-2020-singapore" itemprop="url">
						Agency of The Year 2020 Singapore</a>
									</h3>
			
											</div>
	  </div>
</div>		
<div class="item-event">
  <div class="col-sm-3 event-time">
    <span class="date">24</span>
    <span class="month-year">Sep, 2020</span>
  </div>

  <div class="col-sm-9 col-content">
    
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/the-loyalty-and-engagement-awards-2020-singapore" itemprop="url">
						The Loyalty and Engagement Awards 2020 Singapore</a>
									</h3>
			
											</div>
	  </div>
</div>		
<div class="item-event">
  <div class="col-sm-3 event-time">
    <span class="date">08</span>
    <span class="month-year">Oct, 2020</span>
  </div>

  <div class="col-sm-9 col-content">
    
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/mob-ex-awards-2020-singapore" itemprop="url">
						Mob-Ex Awards 2020 Singapore</a>
									</h3>
			
											</div>
	  </div>
</div>	</div></div></div></div><div class="t3-module module sidebanner " id="Mod406"><div class="module-inner"><div class="module-ct"><div class="bannergroup sidebanner">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/120" target="_blank" rel="noopener noreferrer"
							title="Adspex-house-ad">
							<img
								src="https://micdn-13a1c.kxcdn.com/images/banners/mm-opportunities-banner-300x600px.gif"
								alt="Adspex-house-ad"
								 width="300"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod439"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div>
			</div>
			<!-- //SIDEBAR RIGHT -->
			
			</div>

  </div> 

	

</div>


	
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
  <div class="container">

  <section class="t3-footer-links">
    <div class="row">

      <div class="col-md-4">
        <!-- LOGO -->
        <div class="logo">
          <div class="logo-image">
            <a href="/" title="Marketing Interactive">
                              <img class="logo-img" src="https://micdn-13a1c.kxcdn.com/images/stories/joomlart/white-MM-logoxh60.png" alt="Marketing Interactive" />
                            <span>Marketing Interactive</span>
            </a>
            <small class="site-slogan">The Art and Science of Connecting with Consumers</small>
          </div>
        </div>
        <!-- //LOGO -->

        <!-- NEWSLETTER -->
        <div class="acy-email-footer">
            
        </div>
        <!-- //NEWSLETTER -->
      </div>

      <div class="col-md-8">
      	      	<!-- FOOT NAVIGATION -->
      			<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-4 col-md-4  col-sm-4 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module module " id="Mod178"><div class="module-inner"><h3 class="module-title "><span>Awards</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-160"><a href="https://awards.marketing-interactive.com/agency-of-the-year/" class="" target="_blank" rel="noopener noreferrer"> Agency of the Year Awards </a></li><li class="item-283"><a href="https://awards.marketing-interactive.com/ecomm-2019/" class="" target="_blank" rel="noopener noreferrer">Asia eCommerce Awards </a></li><li class="item-285"><a href="https://awards.marketing-interactive.com/loyalty-and-engagement-sg/" class="" target="_blank" rel="noopener noreferrer">Loyalty &amp; Engagement Awards </a></li><li class="item-284"><a href="https://awards.marketing-interactive.com/mevents-2019/" class="" target="_blank" rel="noopener noreferrer">Marketing Events Awards </a></li><li class="item-286"><a href="https://awards.marketing-interactive.com/mea-2019/" class="" target="_blank" rel="noopener noreferrer">Marketing Excellence Awards </a></li><li class="item-287"><a href="https://awards.marketing-interactive.com/marketing-talent" class="" target="_blank" rel="noopener noreferrer">Marketing Talent Awards </a></li><li class="item-288"><a href="https://awards.marketing-interactive.com/markies-sg/" class="" target="_blank" rel="noopener noreferrer">MARKies Awards </a></li><li class="item-289"><a href="https://awards.marketing-interactive.com/mobex-awards-sg/" class="" target="_blank" rel="noopener noreferrer">Mob-Ex Awards </a></li><li class="item-290"><a href="https://awards.marketing-interactive.com/pr-awards-sg/" class="" target="_blank" rel="noopener noreferrer">PR Awards </a></li><li class="item-291"><a href="https://awards.marketing-interactive.com/spark-awards-hk-2019/" class="" target="_blank" rel="noopener noreferrer">The Spark Awards </a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-4 col-md-4  col-sm-6 hidden-sm   col-xs-12 hidden-xs ">
								<div class="t3-module module " id="Mod131"><div class="module-inner"><h3 class="module-title "><span>Conferences</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-212"><a href="https://conferences.marketing-interactive.com/branding360-hk-2019/" class="" target="_blank" rel="noopener noreferrer">Branding 360 </a></li><li class="item-292"><a href="https://conferences.marketing-interactive.com/content360-sg/" class="" target="_blank" rel="noopener noreferrer">Content 360 </a></li><li class="item-293"><a href="https://conferences.marketing-interactive.com/customer-experience-sg-2019/" class="" target="_blank" rel="noopener noreferrer">Customer Experience </a></li><li class="item-294"><a href="https://conferences.marketing-interactive.com/dma-2019/" class="" target="_blank" rel="noopener noreferrer">Digital Marketing Asia </a></li><li class="item-295"><a href="https://conferences.marketing-interactive.com/pr-asia-2019/" class="" target="_blank" rel="noopener noreferrer">PR Asia </a></li><li class="item-296"><a href="https://www.marketing-interactive.com/retail-marketing/hk/" class="" target="_blank" rel="noopener noreferrer">Retail Marketing </a></li><li class="item-658"><a href="https://conferences.marketing-interactive.com/madex/" class="" target="_blank" rel="noopener noreferrer">Madex </a></li></ul>
</div></div></div><div class="t3-module module " id="Mod442"><div class="module-inner"><h3 class="module-title "><span>Masterclass Series</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-659"><a href="https://masterclasses.marketing-interactive.com/virtual-masterclasses" class="" target="_blank" rel="noopener noreferrer">Masterclasses </a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-4 col-md-4  col-sm-12 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module moduleja-social " id="Mod181"><div class="module-inner"><h3 class="module-title "><span>Social</span></h3><div class="module-ct">

<div class="customja-social"  >
	<ul class="nav">
<li><a href="https://www.facebook.com/marketingmagazine.group/" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook"> </i>Facebook</a></li>
<li><a href="https://twitter.com/MarketingEds" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter"> </i>Twitter</a></li>
<li><a href="https://www.linkedin.com/company/marketing-magazine-group/" target="_blank" rel="noopener noreferrer"><i class="fa fa-linkedin"> </i>Linkedin</a></li>
<li><a href="https://www.youtube.com/channel/UCmCeNAoR4ygKBSv4IisSB3Q" target="_blank" rel="noopener noreferrer"><i class="fa fa-youtube"> </i>Youtube</a></li>
<li><a href="https://www.instagram.com/marketinginteractive_sea/" target="_blank" rel="noopener noreferrer"><i class="fa fa-instagram"> </i>Instagram</a></li>
</ul></div>
</div></div></div><div class="t3-module module " id="Mod130"><div class="module-inner"><h3 class="module-title "><span>Other Links</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-207"><a href="/about-marketing" class="">About MARKETING</a></li><li class="item-297"><a href="/contact-us" class="">Contact Us</a></li><li class="item-213"><a href="/advertise" class="">Advertise with Us </a></li><li class="item-612"><a href="/cookie-policy" class="">Cookie Policy</a></li><li class="item-306"><a href="/privacy-policy" class="">Privacy Policy</a></li><li class="item-307"><a href="/user-agreement" class="">User Agreement</a></li></ul>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
      	<!-- //FOOT NAVIGATION -->
      	          <div class="footer-banner">
              
          </div>
      </div>

    </div>
  </section>

  <section class="t3-copyright">
  	<div class="row text-center">
  		<div class="col-md-12 copyright ">
  			
        <small>Marketing Interactive is a online publication of Lighthouse Independent Media © 2020 Lighthouse Independent Media. All rights reserved.</small>
              <small style="color:#ff0000;">Marketing Interactive is not responsible for the content of external sites.</small>
          		</div>
  		  	</div>
  </section>

  </div>
</footer>
<!-- //FOOTER -->

</div>


</body>
</html>