
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='layout-magazine layout-events com_content view-article itemid-604 j39 mm-hover  cat-blue'>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WC8V2ST');</script>
<!-- End Google Tag Manager -->
	<base href="https://www.marketing-interactive.com/agency-of-the-year-singapore" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://www.marketing-interactive.com/agency-of-the-year-singapore" />
	<meta property="og:title" content="Agency of The Year 2021 Singapore" />
	<meta property="og:description" content="MARKETING’s Agency of the Year Awards 2021 is designed to measure, reward and recognise Singapore’s top-performing marketing and advertising agencies." />
	<meta name="description" content="MARKETING’s Agency of the Year Awards 2021 is designed to measure, reward and recognise Singapore’s top-performing marketing and advertising agencies." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Agency of The Year 2021 Singapore</title>
	<link href="https://micdn-13a1c.kxcdn.com/templates/ja_teline_v/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.marketing-interactive.com/agency-of-the-year-singapore" rel="canonical" />
	<link href="https://micdn-13a1c.kxcdn.com/t3-assets/css/css-42fa8-53328.css" rel="stylesheet" type="text/css" media="all" />
	<link href="https://micdn-13a1c.kxcdn.com/t3-assets/css/css-873d5-40192.css" rel="stylesheet" type="text/css" media="all" />
	<link href="https://micdn-13a1c.kxcdn.com/t3-assets/css/css-4434c-84546.css" rel="stylesheet" type="text/css" media="all" />
	<style type="text/css">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</style>
	<script src="https://micdn-13a1c.kxcdn.com/media/jui/js/jquery.min.js?ed634d19e743c1f19c68bb325452f6aa" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/media/jui/js/jquery-noconflict.js?ed634d19e743c1f19c68bb325452f6aa" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/media/jui/js/jquery-migrate.min.js?ed634d19e743c1f19c68bb325452f6aa" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/media/plg_content_osembed/js/osembed.js?b1e1275a19a606c2c7c810800746402a" type="text/javascript"></script>
	<script src="https://static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/jquery.ckie.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/templates/ja_teline_v/js/script.js" type="text/javascript"></script>
	<script type="text/javascript">

	var ja_base_uri = "";

	</script>
	<script src="https://micdn-13a1c.kxcdn.com/components/com_minitekwall/assets/js/imagesloaded.pkgd.min.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/components/com_minitekwall/assets/js/isotope.pkgd.min.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/components/com_minitekwall/assets/js/packery-mode.pkgd.min.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/components/com_minitekwall/assets/js/spin.min.js" type="text/javascript"></script>
	<script type="text/javascript">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</script>
	<!-- Start: Google Structured Data -->
            
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.marketing-interactive.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Awards",
            "item": "https://www.marketing-interactive.com/"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "SE Asia",
            "item": "https://www.marketing-interactive.com/events/awards/se-asia"
        },
        {
            "@type": "ListItem",
            "position": 4,
            "name": "Agency of The Year 2021 Singapore",
            "item": "https://www.marketing-interactive.com/agency-of-the-year-singapore"
        }
    ]
}
</script>
            <!-- End: Google Structured Data -->

	  
 <script async="async">
  var currentURL = window.location.href;

if(currentURL === "https://www.marketing-interactive.com/" || currentURL === "https://marketing-interactive.com/") {
fetch('https://ipapi.co/json/')
  .then(function(response) {
    return response.json();
  })
  .then(function(data) {
    switch(data.country_code){
      case "SG":
        break;
      case "MY":
        window.location.replace("https://www.marketing-interactive.com/malaysia");
        break;
      case "HK":
        window.location.replace("https://www.marketing-interactive.com/hong-kong");
        break;
      case "ID":
        window.location.replace("https://www.marketing-interactive.com/indonesia");
        break;
      case "TH":
        window.location.replace("https://www.marketing-interactive.com/thailand");
        break;
      default:
        window.location.replace("https://www.marketing-interactive.com/apac");
    }
  });  
}
</script>
  
  <script>
  document.addEventListener("DOMContentLoaded", function() {
	var fxBtn = document.getElementById('js-fx-banner-footer-wrapper');
    var fxMBtn = document.getElementById('js-fx-mobile-banner-footer-wrapper');
fxBtn.addEventListener('click', function(e) {
  e.preventDefault();
  this.parentNode.parentNode.parentNode.style.display = 'none';
})
  
  fxMBtn.addEventListener('click', function(e) {
  e.preventDefault();
  this.parentNode.parentNode.parentNode.style.display = 'none';
})
  
  if(window.location.href.indexOf("apac") > -1){
            document.getElementById('js-banner-footer-wrapper').style.display = "none";
  }
    
      if(window.location.href.indexOf("hong-kong") > -1){
            document.getElementById('js-banner-footer-wrapper').style.display = "none";
  }
});

  </script>
    
    <script>
    document.addEventListener("DOMContentLoaded", function(){
          if (window.location.href.indexOf("data-dexterity-why-it") != -1) {
document.querySelector('.article-intro-media').style.display = 'none';
}
    })
    </script>
  
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->  
      


<!-- GOOGLE FONTS -->
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,300,300italic,700,700italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:700,400' rel='stylesheet' type='text/css'>
<!--//GOOGLE FONTS -->


<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
  

  </head>

<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WC8V2ST"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
	<!-- TOPBAR -->
	<div class="t3-topbar" data-spy="affix" data-offset-top="48">

		<div class="top-left">
			<nav class="t3-topnav">
				<ul class="nav nav-pills nav-stacked menu">
<li class="item-279"><a href="/" class="">Home </a></li><li class="item-319"><a href="/magazine" class="">Magazine</a></li><li class="item-136 active deeper dropdown parent"><span class="nav-header ">Events</span>
<ul class="dropdown-menu"><li class="item-278 active dropdown-submenu parent"><a href="#" class="">Awards </a><ul class="dropdown-menu"><li class="item-604 current active"><a href="/events/awards/se-asia" class="">SE Asia</a></li><li class="item-605"><a href="/events/awards/n-asia" class="">N Asia</a></li></ul></li><li class="item-277 dropdown-submenu parent"><a href="#" class="">Conferences </a><ul class="dropdown-menu"><li class="item-606"><a href="/events/conferences/se-asia" class="">SE Asia</a></li><li class="item-607"><a href="/events/conferences/n-asia" class="">N Asia</a></li></ul></li><li class="item-681"><a href="https://www.uniqskills.net/" class="" target="_blank" rel="noopener noreferrer">UniqSkills </a></li><li class="item-276"><a href="https://masterclasses.marketing-interactive.com/virtual-masterclasses" class="" target="_blank" rel="noopener noreferrer">Masterclasses </a></li></ul></li><li class="item-493"><a href="/tip-off" class="">Tip Off</a></li><li class="item-600"><a href="/advertise" class="">Advertise</a></li><li class="item-521 deeper dropdown parent"><span class="nav-header ">Region</span>
<ul class="dropdown-menu"><li class="item-148"><a href="/apac" class="">APAC </a></li><li class="item-204"><a href="/" class="">Singapore </a></li><li class="item-362"><a href="/hong-kong" class="">Hong Kong </a></li><li class="item-223"><a href="/malaysia" class="">Malaysia </a></li><li class="item-430"><a href="/indonesia" class="">Indonesia </a></li><li class="item-431"><a href="/thailand" class="">Thailand </a></li><li class="item-520"><a href="/apac" class="">Philippines </a></li></ul></li><li class="item-270"><a href="https://www.lighthouse-media.com/submarketing/" class="subscribe-class" target="_blank" rel="noopener noreferrer">Subscribe </a></li><li class="item-660"><a href="https://www.facebook.com/marketingmagazine.group/" class="fa fa-facebook soc-top-icon" title="Marketing Interactive Facebook" rel="noopener noreferrer" target="_blank">Facebook </a></li><li class="item-661"><a href="https://twitter.com/MarketingEds" class="fa fa-twitter soc-top-icon" title="Marketing Interactive Twitter" rel="noopener noreferrer" target="_blank">Twitter </a></li><li class="item-662"><a href="https://www.linkedin.com/company/marketing-magazine-group/" class="fa fa-linkedin soc-top-icon" title="Marketing Interactive LinkedIn" rel="noopener noreferrer" target="_blank">LinkedIn </a></li><li class="item-663"><a href="https://www.youtube.com/channel/UCmCeNAoR4ygKBSv4IisSB3Q" class="fa fa-youtube soc-top-icon" title="Marketing Interactive Youtube" rel="noopener noreferrer" target="_blank">Youtube </a></li><li class="item-664"><a href="https://www.instagram.com/marketinginteractive_sea/" class="fa fa-instagram soc-top-icon" title="Marketing Interactive Instagram" rel="noopener noreferrer" target="_blank">Instagram </a></li><li class="item-680"><a href="https://open.spotify.com/show/5uMePtsQqFfn13n7FQz7vc?si=8FiykMszQUGgxzJIynGzTw" class="fa fa-spotify soc-top-icon" title="Marketing Interactive Podcast" rel="noopener noreferrer" target="_blank">Spotify </a></li></ul>

			</nav>
		</div>

		<div class="top-right">
			<div class="module-search">
	<form action="/events/awards/se-asia" method="post" class="form-inline">
		<i class="fa fa-search"></i>
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control inputbox search-query" type="text" size="20" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="406" />

	</form>

</div>

		</div>

	</div>

		<!-- //TOP BAR -->


	
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">

		<div class="row">

			<!-- OFF CANVAS TOGGLE -->
			
<button class="btn btn-default off-canvas-toggle" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<div id="t3-off-canvas" class="t3-off-canvas">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Sidebar</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod217"><div class="module-inner"><h3 class="module-title "><span>Topics</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-151 default"><a href="/" class="">Home</a></li><li class="item-331"><a href="/news" class="">News</a></li><li class="item-581"><a href="/agencies" class="">Agencies</a></li><li class="item-142"><a href="/opinions" class="">Opinions</a></li><li class="item-310"><a href="/analysis" class="">Analysis</a></li><li class="item-308"><a href="/media-01" class="">Media</a></li><li class="item-321"><a href="/watch" class="">TUNE IN</a></li><li class="item-683"><a href="/brand-highlights" class="">Brand Highlights</a></li><li class="item-147"><a href="/partner-insights" class="">Partner Insights</a></li><li class="item-682"><a href="https://contenthub.marketing-interactive.com/braze-apac/home" class="" target="_blank" rel="noopener noreferrer">CONTENT HUB </a></li></ul>
</div></div></div><div class="t3-module module " id="Mod216"><div class="module-inner"><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-279"><a href="/" class="">Home </a></li><li class="item-319"><a href="/magazine" class="">Magazine</a></li><li class="item-136 active deeper dropdown parent"><span class="nav-header ">Events</span>
<ul class="dropdown-menu"><li class="item-278 active dropdown-submenu parent"><a href="#" class="">Awards </a><ul class="dropdown-menu"><li class="item-604 current active"><a href="/events/awards/se-asia" class="">SE Asia</a></li><li class="item-605"><a href="/events/awards/n-asia" class="">N Asia</a></li></ul></li><li class="item-277 dropdown-submenu parent"><a href="#" class="">Conferences </a><ul class="dropdown-menu"><li class="item-606"><a href="/events/conferences/se-asia" class="">SE Asia</a></li><li class="item-607"><a href="/events/conferences/n-asia" class="">N Asia</a></li></ul></li><li class="item-681"><a href="https://www.uniqskills.net/" class="" target="_blank" rel="noopener noreferrer">UniqSkills </a></li><li class="item-276"><a href="https://masterclasses.marketing-interactive.com/virtual-masterclasses" class="" target="_blank" rel="noopener noreferrer">Masterclasses </a></li></ul></li><li class="item-493"><a href="/tip-off" class="">Tip Off</a></li><li class="item-600"><a href="/advertise" class="">Advertise</a></li><li class="item-521 deeper dropdown parent"><span class="nav-header ">Region</span>
<ul class="dropdown-menu"><li class="item-148"><a href="/apac" class="">APAC </a></li><li class="item-204"><a href="/" class="">Singapore </a></li><li class="item-362"><a href="/hong-kong" class="">Hong Kong </a></li><li class="item-223"><a href="/malaysia" class="">Malaysia </a></li><li class="item-430"><a href="/indonesia" class="">Indonesia </a></li><li class="item-431"><a href="/thailand" class="">Thailand </a></li><li class="item-520"><a href="/apac" class="">Philippines </a></li></ul></li><li class="item-270"><a href="https://www.lighthouse-media.com/submarketing/" class="subscribe-class" target="_blank" rel="noopener noreferrer">Subscribe </a></li><li class="item-660"><a href="https://www.facebook.com/marketingmagazine.group/" class="fa fa-facebook soc-top-icon" title="Marketing Interactive Facebook" rel="noopener noreferrer" target="_blank">Facebook </a></li><li class="item-661"><a href="https://twitter.com/MarketingEds" class="fa fa-twitter soc-top-icon" title="Marketing Interactive Twitter" rel="noopener noreferrer" target="_blank">Twitter </a></li><li class="item-662"><a href="https://www.linkedin.com/company/marketing-magazine-group/" class="fa fa-linkedin soc-top-icon" title="Marketing Interactive LinkedIn" rel="noopener noreferrer" target="_blank">LinkedIn </a></li><li class="item-663"><a href="https://www.youtube.com/channel/UCmCeNAoR4ygKBSv4IisSB3Q" class="fa fa-youtube soc-top-icon" title="Marketing Interactive Youtube" rel="noopener noreferrer" target="_blank">Youtube </a></li><li class="item-664"><a href="https://www.instagram.com/marketinginteractive_sea/" class="fa fa-instagram soc-top-icon" title="Marketing Interactive Instagram" rel="noopener noreferrer" target="_blank">Instagram </a></li><li class="item-680"><a href="https://open.spotify.com/show/5uMePtsQqFfn13n7FQz7vc?si=8FiykMszQUGgxzJIynGzTw" class="fa fa-spotify soc-top-icon" title="Marketing Interactive Podcast" rel="noopener noreferrer" target="_blank">Spotify </a></li></ul>
</div></div></div><div class="t3-module module " id="Mod440"><div class="module-inner"><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-656"><a href="/contact-us" class="">Contact Us </a></li></ul>
</div></div></div>
  </div>

</div>

			<!-- // OFF CANVAS TOGGLE -->

			<!-- LOGO -->
			<div class="col-xs-12 logo">
				<div class="logo-image logo-control">
					<a href="/" title="Marketing Interactive Home">
													<img class="logo-img" src="https://micdn-13a1c.kxcdn.com/images/stories/joomlart/white-MM-logoxh60.png" alt="Marketing Interactive Home" />
																			<img class="logo-img-sm" src="https://micdn-13a1c.kxcdn.com/images/stories/joomlart/Marketing_logoxH60.png" alt="Marketing Interactive Home" />
												<span>Marketing Interactive Home</span>
					</a>
					<small class="site-slogan">All the Marketing News you need</small>
				</div>
			</div>
			<!-- //LOGO -->

		</div>

	</div>
</header>
<!-- //HEADER -->


	
<div class="main">

	
  <div id="t3-mainbody" class="container t3-mainbody">
  
      
      <!-- MAIN CONTENT -->
      

	
	<div class="item-row row-main">
		<div class="article-main">
			
<div class="equal-height">
<!-- Event Main -->
<div class="col event-main">

	<div class="magazine-item-main">

		
			<div class="article-title">

							<h3 itemprop="name">
											Agency of The Year 2021 Singapore									</h3>
			
											</div>
	
					<aside class="article-aside article-aside-full">
					<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      	<dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">
			<span itemprop="name">Booney Tan</span>	</dd>
			
			
			
			
			
					
					
			
						</dl>
			</aside>
		
		<div class="magazine-item-media">
			
<div class="pull-left item-image">

      <a href="/agency-of-the-year-singapore" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img  src="https://micdn-13a1c.kxcdn.com/images/events/aoty2021-intro.jpg" alt="" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
					</div>
		
									
		
				<section class="article-content" itemprop="description">
			
						<div class="addtoany_container"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.marketing-interactive.com/agency-of-the-year-singapore" data-a2a-title="Agency of The Year 2021 Singapore">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>
<a class="a2a_button_whatsapp"></a>
<a class="a2a_button_wechat"></a>
<a class="a2a_button_telegram"></a>
<a class="a2a_button_email"></a>
</span>
</div><p>MARKETING-INTERACTIVE’s Agency of the Year is recognised as Singapore’s premier awards programme to measure, reward and recognise the industry’s top-performing agencies.</p>
<p>This is so much more than an evaluation of the work. Judged by a panel of senior marketers from influential brands, agencies will be assessed on their outstanding business performance, portfolio of clients and campaigns, people &amp; culture and contributions to the industry at large.</p>
<p>The agency with the highest overall score will be appointed the esteemed title of Overall Agency of the Year.</p>
<p>There are 30 enterable categories available to enter this year, as well as an Overall Local Hero award for the best performing independent agency.</p>
					</section>

			</div>

</div>
<!-- // Event Main -->

<!-- Event Sidebar -->
<aside class="col event-aside">

		<div class="t3-module module event-logo">
		<div class="module-inner">
			<div class="module-ct" itemprop="image">
				<img src="https://micdn-13a1c.kxcdn.com/images/events/aoty2021-eventscroller.jpg" alt="Event logo" >
			</div>
		</div>
	</div>
	
	<div class="t3-module module event-location">
		<div class="module-inner">

			<h3 class="module-title">
				<span itemprop="location">When / Where?</span>
			</h3>

			<div class="module-ct">

				<address itemprop="address">
					<strong>Entry Submission Date: 26 March 2021</strong><br />
                                        Start Time: 18 June 2021<br /> 
                    End Time: 18 June 2021 <br />
					<br />
									</address>

							</div>
		</div>
	</div>

	
	
	
			<div class="module buy-link">
			<div class="module-inner">

				<div class="module-ct">
					<a class="btn btn-primary btn-lg" target="_blank" rel="noopener noreferrer" href="https://awards.marketing-interactive.com/agency-of-the-year-sg/" title="Visit Event Microsite">Visit Event Microsite</a>
				</div>
			</div>
		</div>
			
		
	
</aside>
<!-- // Event Sidebar -->
</div>
												</div>
	</div>

	

      <!-- //MAIN CONTENT -->

  </div> 

		<div class="wrap ">
		<div class="container eventnews">
			

<div class="custom award-title"  >
	<h2>Event News</h2></div>

<div class="mnwall_loader mas_loader" id="mnwall_loader_40"> </div>
<div
	id="mnwall_container_40"
	class="mnwall_container mnwall-columns  "
	data-order="start"
	data-direction="DESC"
>

	
    <div
		id="mnwall_iso_container_40"
		class="mnwall_iso_container"
		style="margin: -5px;"
	>
		
		<div
			class="mnwall-item
			 cat-Awards-News									 date-2020-09			"
			style="padding:5px;
			width: 25.0000%;"
							data-id="35429"
						data-title="#prawards highlight: how mondelez malaysia created talkability in the football community"
							data-category="awards-news"
										data-category=""
													data-author="grace ong"
													data-date="2020-09-16 04:56:37"
										data-hits="1111"
										data-ordering="3"
													data-alias="prawards-highlight-how-mondelez-malaysia-appealed-to-malaysians-football-fans-sweet-tooth"
										data-modified="2020-09-25 08:06:31"
										data-start="2020-09-25 07:57:51"
										data-finish="0000-00-00 00:00:00"
																																		data-index="1"
					>

			<div
				class="
				mnwall-item-outer-cont
				content-below				"
				style=" "
			>

				<div
					class="mnwall-item-inner-cont"
					style="
																											"
				>

					
						<div class="mnwall-cover ">

							<div
								class="mnwall-img-div"
								style="
																										"
							>

								<div class="mnwall-item-img">

																			<a
											href="/prawards-highlight-how-mondelez-malaysia-appealed-to-malaysians-football-fans-sweet-tooth"
											class="mnwall-photo-link">
											<img src="https://micdn-13a1c.kxcdn.com/images/mnwallimages/400x300/images/sg/content-images/mondelez_my.jpg" alt="#PRAwards highlight: How Mondelez Malaysia created talkability in the football community" />
										</a>
									
								</div>

								
								
							</div>

						</div>

					
					
						<div
							class="
							mnwall-item-inner mnwall-detail-box
							dark-text																					introtext-hidden														category-hidden							location-hidden							type-hidden							author-hidden							price-hidden							hits-hidden							count-hidden							readmore-hidden														"
							style="background-color: rgba(255,255,255,1.00);"
						>

															<div class="mnwall-date">
									September 25, 2020								</div>
							
															<h3 class="mnwall-title">
																			<a href="/prawards-highlight-how-mondelez-malaysia-appealed-to-malaysians-football-fans-sweet-tooth">
											#PRAwards highlight: How Mondelez Malaysia created talkability in the football community										</a>
																	</h3>
							
							
							
							
							
							
							
						</div>

					
					
				</div>

			</div>

		</div>

	
		<div
			class="mnwall-item
			 cat-Awards-News									 date-2020-09			"
			style="padding:5px;
			width: 25.0000%;"
							data-id="35413"
						data-title="#prawards highlight: how gentle monster saw more consumer reach through pr"
							data-category="awards-news"
										data-category=""
													data-author="grace ong"
													data-date="2020-09-15 22:28:46"
										data-hits="1391"
										data-ordering="6"
													data-alias="prawards-highlight-how-gentle-monster-saw-more-consumer-reach"
										data-modified="2020-09-25 08:08:57"
										data-start="2020-09-25 03:20:37"
										data-finish="0000-00-00 00:00:00"
																																		data-index="2"
					>

			<div
				class="
				mnwall-item-outer-cont
				content-below				"
				style=" "
			>

				<div
					class="mnwall-item-inner-cont"
					style="
																											"
				>

					
						<div class="mnwall-cover ">

							<div
								class="mnwall-img-div"
								style="
																										"
							>

								<div class="mnwall-item-img">

																			<a
											href="/prawards-highlight-how-gentle-monster-saw-more-consumer-reach"
											class="mnwall-photo-link">
											<img src="https://micdn-13a1c.kxcdn.com/images/mnwallimages/400x300/images/sg/content-images/w_gentle_monster.jpg" alt="#PRAwards highlight: How Gentle Monster saw more consumer reach through PR" />
										</a>
									
								</div>

								
								
							</div>

						</div>

					
					
						<div
							class="
							mnwall-item-inner mnwall-detail-box
							dark-text																					introtext-hidden														category-hidden							location-hidden							type-hidden							author-hidden							price-hidden							hits-hidden							count-hidden							readmore-hidden														"
							style="background-color: rgba(255,255,255,1.00);"
						>

															<div class="mnwall-date">
									September 25, 2020								</div>
							
															<h3 class="mnwall-title">
																			<a href="/prawards-highlight-how-gentle-monster-saw-more-consumer-reach">
											#PRAwards highlight: How Gentle Monster saw more consumer reach through PR										</a>
																	</h3>
							
							
							
							
							
							
							
						</div>

					
					
				</div>

			</div>

		</div>

	
		<div
			class="mnwall-item
			 cat-Awards-News									 date-2020-09			"
			style="padding:5px;
			width: 25.0000%;"
							data-id="35415"
						data-title="#prawards highlight: how omo matic brought back greenery to vietnam"
							data-category="awards-news"
										data-category=""
													data-author="grace ong"
													data-date="2020-09-16 00:01:31"
										data-hits="1106"
										data-ordering="4"
													data-alias="prawards-highlight-how-omo-matic-brought-back-greenery-to-vietnam"
										data-modified="2020-10-01 07:27:05"
										data-start="2020-09-24 03:40:15"
										data-finish="0000-00-00 00:00:00"
																																		data-index="3"
					>

			<div
				class="
				mnwall-item-outer-cont
				content-below				"
				style=" "
			>

				<div
					class="mnwall-item-inner-cont"
					style="
																											"
				>

					
						<div class="mnwall-cover ">

							<div
								class="mnwall-img-div"
								style="
																										"
							>

								<div class="mnwall-item-img">

																			<a
											href="/prawards-highlight-how-omo-matic-brought-back-greenery-to-vietnam"
											class="mnwall-photo-link">
											<img src="https://micdn-13a1c.kxcdn.com/images/mnwallimages/400x300/images/sg/banner/omo_lupin_pr_stunt_leadr.jpg" alt="#PRAwards highlight: How OMO Matic brought back greenery to Vietnam" />
										</a>
									
								</div>

								
								
							</div>

						</div>

					
					
						<div
							class="
							mnwall-item-inner mnwall-detail-box
							dark-text																					introtext-hidden														category-hidden							location-hidden							type-hidden							author-hidden							price-hidden							hits-hidden							count-hidden							readmore-hidden														"
							style="background-color: rgba(255,255,255,1.00);"
						>

															<div class="mnwall-date">
									September 24, 2020								</div>
							
															<h3 class="mnwall-title">
																			<a href="/prawards-highlight-how-omo-matic-brought-back-greenery-to-vietnam">
											#PRAwards highlight: How OMO Matic brought back greenery to Vietnam										</a>
																	</h3>
							
							
							
							
							
							
							
						</div>

					
					
				</div>

			</div>

		</div>

	
		<div
			class="mnwall-item
			 cat-Awards-News									 date-2020-09			"
			style="padding:5px;
			width: 25.0000%;"
							data-id="35414"
						data-title="#prawards highlight: how uniqlo charged into the vietnam market"
							data-category="awards-news"
										data-category=""
													data-author="grace ong"
													data-date="2020-09-15 23:13:31"
										data-hits="1350"
										data-ordering="5"
													data-alias="prawards-highlight-how-uniqlo-charged-into-the-vietnam-market"
										data-modified="2020-09-25 08:08:43"
										data-start="2020-09-23 04:33:54"
										data-finish="0000-00-00 00:00:00"
																																		data-index="4"
					>

			<div
				class="
				mnwall-item-outer-cont
				content-below				"
				style=" "
			>

				<div
					class="mnwall-item-inner-cont"
					style="
																											"
				>

					
						<div class="mnwall-cover ">

							<div
								class="mnwall-img-div"
								style="
																										"
							>

								<div class="mnwall-item-img">

																			<a
											href="/prawards-highlight-how-uniqlo-charged-into-the-vietnam-market"
											class="mnwall-photo-link">
											<img src="https://micdn-13a1c.kxcdn.com/images/mnwallimages/400x300/images/sg/content-images/uniqlo_vietnam_1.jpg" alt="#PRAwards highlight: How UNIQLO charged into the Vietnam market" />
										</a>
									
								</div>

								
								
							</div>

						</div>

					
					
						<div
							class="
							mnwall-item-inner mnwall-detail-box
							dark-text																					introtext-hidden														category-hidden							location-hidden							type-hidden							author-hidden							price-hidden							hits-hidden							count-hidden							readmore-hidden														"
							style="background-color: rgba(255,255,255,1.00);"
						>

															<div class="mnwall-date">
									September 23, 2020								</div>
							
															<h3 class="mnwall-title">
																			<a href="/prawards-highlight-how-uniqlo-charged-into-the-vietnam-market">
											#PRAwards highlight: How UNIQLO charged into the Vietnam market										</a>
																	</h3>
							
							
							
							
							
							
							
						</div>

					
					
				</div>

			</div>

		</div>

	
		<div
			class="mnwall-item
			 cat-Awards-News									 date-2020-09			"
			style="padding:5px;
			width: 25.0000%;"
							data-id="35318"
						data-title="#prawards highlight: how ntuc income elevated its market positioning through pr"
							data-category="awards-news"
										data-category=""
													data-author="grace ong"
													data-date="2020-09-08 07:27:28"
										data-hits="1749"
										data-ordering="7"
													data-alias="prawards-highlight-how-ntuc-income-elevated-its-market-positioning-through-pr"
										data-modified="2020-09-25 08:11:18"
										data-start="2020-09-10 00:36:46"
										data-finish="0000-00-00 00:00:00"
																																		data-index="5"
					>

			<div
				class="
				mnwall-item-outer-cont
				content-below				"
				style=" "
			>

				<div
					class="mnwall-item-inner-cont"
					style="
																											"
				>

					
						<div class="mnwall-cover ">

							<div
								class="mnwall-img-div"
								style="
																										"
							>

								<div class="mnwall-item-img">

																			<a
											href="/prawards-highlight-how-ntuc-income-elevated-its-market-positioning-through-pr"
											class="mnwall-photo-link">
											<img src="https://micdn-13a1c.kxcdn.com/images/mnwallimages/400x300/images/sg/content-images/ntuc_income.jpg" alt="#PRAwards highlight: How NTUC Income elevated its market positioning through PR" />
										</a>
									
								</div>

								
								
							</div>

						</div>

					
					
						<div
							class="
							mnwall-item-inner mnwall-detail-box
							dark-text																					introtext-hidden														category-hidden							location-hidden							type-hidden							author-hidden							price-hidden							hits-hidden							count-hidden							readmore-hidden														"
							style="background-color: rgba(255,255,255,1.00);"
						>

															<div class="mnwall-date">
									September 10, 2020								</div>
							
															<h3 class="mnwall-title">
																			<a href="/prawards-highlight-how-ntuc-income-elevated-its-market-positioning-through-pr">
											#PRAwards highlight: How NTUC Income elevated its market positioning through PR										</a>
																	</h3>
							
							
							
							
							
							
							
						</div>

					
					
				</div>

			</div>

		</div>

	
		<div
			class="mnwall-item
			 cat-Awards-News									 date-2020-08			"
			style="padding:5px;
			width: 25.0000%;"
							data-id="35168"
						data-title="#prawards 2020: the winners list unveiled"
							data-category="awards-news"
										data-category=""
													data-author="sha nee"
													data-date="2020-08-25 04:02:36"
										data-hits="3762"
										data-ordering="8"
										data-fordering="666"
										data-alias="prawards-2020-the-winners-list-unveiled"
										data-modified="2020-09-22 06:29:26"
										data-start="2020-08-28 02:31:14"
										data-finish="0000-00-00 00:00:00"
																																		data-index="6"
					>

			<div
				class="
				mnwall-item-outer-cont
				content-below				"
				style=" "
			>

				<div
					class="mnwall-item-inner-cont"
					style="
																											"
				>

					
						<div class="mnwall-cover ">

							<div
								class="mnwall-img-div"
								style="
																										"
							>

								<div class="mnwall-item-img">

																			<a
											href="/prawards-2020-the-winners-list-unveiled"
											class="mnwall-photo-link">
											<img src="https://micdn-13a1c.kxcdn.com/images/mnwallimages/400x300/images/sg/content-images/prawards2020_big_1260x716.jpg" alt="#PRAwards 2020: The winners list unveiled" />
										</a>
									
								</div>

								
								
							</div>

						</div>

					
					
						<div
							class="
							mnwall-item-inner mnwall-detail-box
							dark-text																					introtext-hidden														category-hidden							location-hidden							type-hidden							author-hidden							price-hidden							hits-hidden							count-hidden							readmore-hidden														"
							style="background-color: rgba(255,255,255,1.00);"
						>

															<div class="mnwall-date">
									August 28, 2020								</div>
							
															<h3 class="mnwall-title">
																			<a href="/prawards-2020-the-winners-list-unveiled">
											#PRAwards 2020: The winners list unveiled										</a>
																	</h3>
							
							
							
							
							
							
							
						</div>

					
					
				</div>

			</div>

		</div>

	
		<div
			class="mnwall-item
			 cat-Awards-News									 date-2020-08			"
			style="padding:5px;
			width: 25.0000%;"
							data-id="35033"
						data-title="agency of the year and markies malaysia 2020 shortlist announced"
							data-category="awards-news"
										data-category=""
													data-author="sha nee"
													data-date="2020-08-13 03:04:01"
										data-hits="2801"
										data-ordering="9"
													data-alias="agency-of-the-year-and-markies-malaysia-2020-shortlist-announced"
										data-modified="2020-08-18 08:42:00"
										data-start="2020-08-17 03:20:35"
										data-finish="0000-00-00 00:00:00"
																																		data-index="7"
					>

			<div
				class="
				mnwall-item-outer-cont
				content-below				"
				style=" "
			>

				<div
					class="mnwall-item-inner-cont"
					style="
																											"
				>

					
						<div class="mnwall-cover ">

							<div
								class="mnwall-img-div"
								style="
																										"
							>

								<div class="mnwall-item-img">

																			<a
											href="/agency-of-the-year-and-markies-malaysia-2020-shortlist-announced"
											class="mnwall-photo-link">
											<img src="https://micdn-13a1c.kxcdn.com/images/mnwallimages/400x300/images/sg/content-images/aotymy_big_1260x716.jpg" alt="Agency of the Year and MARKies Malaysia 2020 shortlist announced" />
										</a>
									
								</div>

								
								
							</div>

						</div>

					
					
						<div
							class="
							mnwall-item-inner mnwall-detail-box
							dark-text																					introtext-hidden														category-hidden							location-hidden							type-hidden							author-hidden							price-hidden							hits-hidden							count-hidden							readmore-hidden														"
							style="background-color: rgba(255,255,255,1.00);"
						>

															<div class="mnwall-date">
									August 17, 2020								</div>
							
															<h3 class="mnwall-title">
																			<a href="/agency-of-the-year-and-markies-malaysia-2020-shortlist-announced">
											Agency of the Year and MARKies Malaysia 2020 shortlist announced										</a>
																	</h3>
							
							
							
							
							
							
							
						</div>

					
					
				</div>

			</div>

		</div>

	
		<div
			class="mnwall-item
			 cat-Awards-News									 date-2020-05			"
			style="padding:5px;
			width: 25.0000%;"
							data-id="33955"
						data-title="agency of the year awards singapore 2020 shortlist unveiled"
							data-category="awards-news"
										data-category=""
													data-author="sha nee"
													data-date="2020-05-13 12:06:29"
										data-hits="6087"
										data-ordering="10"
										data-fordering="1284"
										data-alias="agency-of-the-year-awards-singapore-2020-shortlist-unveiled"
										data-modified="2020-05-22 04:37:08"
										data-start="2020-05-15 03:31:26"
										data-finish="0000-00-00 00:00:00"
																																		data-index="8"
					>

			<div
				class="
				mnwall-item-outer-cont
				content-below				"
				style=" "
			>

				<div
					class="mnwall-item-inner-cont"
					style="
																											"
				>

					
						<div class="mnwall-cover ">

							<div
								class="mnwall-img-div"
								style="
																										"
							>

								<div class="mnwall-item-img">

																			<a
											href="/agency-of-the-year-awards-singapore-2020-shortlist-unveiled"
											class="mnwall-photo-link">
											<img src="https://micdn-13a1c.kxcdn.com/images/mnwallimages/400x300/images/sg/content-images/aotysg2020_1260x716_big.jpg" alt="Agency of the Year Awards Singapore 2020 shortlist unveiled" />
										</a>
									
								</div>

								
								
							</div>

						</div>

					
					
						<div
							class="
							mnwall-item-inner mnwall-detail-box
							dark-text																					introtext-hidden														category-hidden							location-hidden							type-hidden							author-hidden							price-hidden							hits-hidden							count-hidden							readmore-hidden														"
							style="background-color: rgba(255,255,255,1.00);"
						>

															<div class="mnwall-date">
									May 15, 2020								</div>
							
															<h3 class="mnwall-title">
																			<a href="/agency-of-the-year-awards-singapore-2020-shortlist-unveiled">
											Agency of the Year Awards Singapore 2020 shortlist unveiled										</a>
																	</h3>
							
							
							
							
							
							
							
						</div>

					
					
				</div>

			</div>

		</div>

	    </div>

	
		<div class="mnwall_more_results">
			<a href="#" class="more-results mnw-all" data-page="2">
				<span class="more-results">
					Load more									</span>
				<span class="no-results">No more items</span>
				<div class="mnwall_append_loader mas_loader"> </div>
			</a>
					</div>

	
</div>

		</div>
	</div>
	

</div>


	
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
  <div class="container">

  <section class="t3-footer-links">
    <div class="row">

      <div class="col-md-4">
        <!-- LOGO -->
        <div class="logo">
          <div class="logo-image">
            <a href="/" title="Marketing Interactive Home">
                              <img class="logo-img" src="https://micdn-13a1c.kxcdn.com/images/stories/joomlart/white-MM-logoxh60.png" alt="Marketing Interactive Home" />
                            <span>Marketing Interactive Home</span>
            </a>
            <small class="site-slogan">All the Marketing News you need</small>
          </div>
        </div>
        <!-- //LOGO -->

        <!-- NEWSLETTER -->
        <div class="acy-email-footer">
            
        </div>
        <!-- //NEWSLETTER -->
      </div>

      <div class="col-md-8">
      	      	<!-- FOOT NAVIGATION -->
      			<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-4 col-md-4  col-sm-3 hidden-sm   col-xs-12 hidden-xs ">
								<div class="t3-module module " id="Mod178"><div class="module-inner"><h3 class="module-title "><span>Awards</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-160"><a href="https://awards.marketing-interactive.com/agency-of-the-year/" class="" target="_blank" rel="noopener noreferrer"> Agency of the Year Awards </a></li><li class="item-283"><a href="https://awards.marketing-interactive.com/asia-ecommerce-sg/" class="" target="_blank" rel="noopener noreferrer">Asia eCommerce Awards </a></li><li class="item-285"><a href="https://awards.marketing-interactive.com/loyalty-and-engagement-sg/" class="" target="_blank" rel="noopener noreferrer">Loyalty &amp; Engagement Awards </a></li><li class="item-284"><a href="https://awards.marketing-interactive.com/marketing-events-sg/" class="" target="_blank" rel="noopener noreferrer">Marketing Events Awards </a></li><li class="item-286"><a href="https://awards.marketing-interactive.com/marketing-excellence/" class="" target="_blank" rel="noopener noreferrer">Marketing Excellence Awards </a></li><li class="item-287"><a href="https://awards.marketing-interactive.com/marketing-talent" class="" target="_blank" rel="noopener noreferrer">Marketing Talent Awards </a></li><li class="item-288"><a href="https://awards.marketing-interactive.com/markies-sg/" class="" target="_blank" rel="noopener noreferrer">MARKies Awards </a></li><li class="item-289"><a href="https://awards.marketing-interactive.com/mobex-awards-sg/" class="" target="_blank" rel="noopener noreferrer">Mob-Ex Awards </a></li><li class="item-290"><a href="https://awards.marketing-interactive.com/pr-awards-sg/" class="" target="_blank" rel="noopener noreferrer">PR Awards </a></li><li class="item-291"><a href="https://awards.marketing-interactive.com/spark-awards-hk-2019/" class="" target="_blank" rel="noopener noreferrer">The Spark Awards </a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-4 col-md-4  col-sm-4 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module module " id="Mod131"><div class="module-inner"><h3 class="module-title "><span>Conferences</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-212"><a href="https://conferences.marketing-interactive.com/branding360-hk-2019/" class="" target="_blank" rel="noopener noreferrer">Branding 360 </a></li><li class="item-292"><a href="https://conferences.marketing-interactive.com/content360-sg/" class="" target="_blank" rel="noopener noreferrer">Content 360 </a></li><li class="item-293"><a href="https://conferences.marketing-interactive.com/customer-experience-sg-2019/" class="" target="_blank" rel="noopener noreferrer">Customer Experience </a></li><li class="item-294"><a href="https://conferences.marketing-interactive.com/digital-marketing-asia/" class="" target="_blank" rel="noopener noreferrer">Digital Marketing Asia </a></li><li class="item-295"><a href="https://conferences.marketing-interactive.com/pr-asia/" class="" target="_blank" rel="noopener noreferrer">PR Asia </a></li><li class="item-296"><a href="https://www.marketing-interactive.com/retail-marketing/hk/" class="" target="_blank" rel="noopener noreferrer">Retail Marketing </a></li><li class="item-658"><a href="https://conferences.marketing-interactive.com/madex/" class="" target="_blank" rel="noopener noreferrer">Madex </a></li></ul>
</div></div></div><div class="t3-module module " id="Mod442"><div class="module-inner"><h3 class="module-title "><span>Masterclass Series</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-659"><a href="https://masterclasses.marketing-interactive.com/virtual-masterclasses" class="" target="_blank" rel="noopener noreferrer">Masterclasses </a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-4 col-md-4  col-sm-6 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module moduleja-social " id="Mod181"><div class="module-inner"><h3 class="module-title "><span>Social</span></h3><div class="module-ct">

<div class="customja-social"  >
	<ul class="nav">
<li><a href="https://www.facebook.com/marketingmagazine.group/" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook"> </i>Facebook</a></li>
<li><a href="https://twitter.com/MarketingEds" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter"> </i>Twitter</a></li>
<li><a href="https://www.linkedin.com/company/marketing-magazine-group/" target="_blank" rel="noopener noreferrer"><i class="fa fa-linkedin"> </i>Linkedin</a></li>
<li><a href="https://www.youtube.com/channel/UCmCeNAoR4ygKBSv4IisSB3Q" target="_blank" rel="noopener noreferrer"><i class="fa fa-youtube"> </i>Youtube</a></li>
<li><a href="https://www.instagram.com/marketinginteractive_sea/" target="_blank" rel="noopener noreferrer"><i class="fa fa-instagram"> </i>Instagram</a></li>
</ul></div>
</div></div></div><div class="t3-module module " id="Mod130"><div class="module-inner"><h3 class="module-title "><span>Other Links</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-207"><a href="/about-marketing" class="">About MARKETING</a></li><li class="item-297"><a href="/contact-us" class="">Contact Us</a></li><li class="item-213"><a href="/advertise" class="">Advertise with Us </a></li><li class="item-612"><a href="/cookie-policy" class="">Cookie Policy</a></li><li class="item-306"><a href="/privacy-policy" class="">Privacy Policy</a></li><li class="item-307"><a href="/user-agreement" class="">User Agreement</a></li></ul>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
      	<!-- //FOOT NAVIGATION -->
      	          <div class="footer-banner">
              
          </div>
      </div>

    </div>
  </section>

  <section class="t3-copyright">
  	<div class="row text-center">
  		<div class="col-md-12 copyright ">
  			
        <small>Marketing Interactive is a online publication of Lighthouse Independent Media © 2020 Lighthouse Independent Media. All rights reserved.</small>
              <small style="color:#ff0000;">Marketing Interactive is not responsible for the content of external sites.</small>
          		</div>
  		  	</div>
  </section>

  </div>
</footer>
<!-- //FOOTER -->
<script>
          var currentURL = window.location.href;
          if(currentURL === "https://www.marketing-interactive.com/worlds-first-traditional-media-programmatic-platform-gains-traction-in-australia" || currentURL === "https://marketing-interactive.com/worlds-first-traditional-media-programmatic-platform-gains-traction-in-australia") {
            document.getElementById("k_img_src").src='//dsp-us-east.pi-rate.com.au/pub_referer?kpub_referer=' + encodeURIComponent(location.href) + '&kgdpr=0&kconsent=1';
          }
</script>

</div>


</body>
</html>